<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en" class="no-js ie"><![endif]--><!--[if (!IE)|(gte IE 9)]><!--><html xmlns="http://www.w3.org/1999/xhtml" lang="en-us" class="no-js" xml:lang="en-us"><!--<![endif]-->
  <head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="dc:date" content="2017-11-28T00:00:00-07:00" /><meta name="generator" content="Plone - http://plone.org" /><meta name="application-name" content="High Country News" /><link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" /><meta content="A growing number of places have been renamed to honor their first inhabitants." name="description" /><style type="text/css" media="screen">@import url(http://www.hcn.org/portal_css/HCN%20theme/controlpanel-cachekey-b7a2c4b67ebc605e781bf46847104650.css);</style><link rel="stylesheet" type="text/css" media="screen" href="http://www.hcn.org/portal_css/HCN%20theme/resourcetinymce.stylesheetstinymce-cachekey-ded23e86dcf3c9eb92979deb691ea639.css" /><style type="text/css">@import url(http://www.hcn.org/portal_css/HCN%20theme/maps-cachekey-055e739f5c101c60b884f2a27e86b8d8.css);</style><link rel="stylesheet" type="text/css" media="screen" href="http://www.hcn.org/portal_css/HCN%20theme/resourcehcn-widgets-cachekey-a171f92f545b8954c027628a70a46e4b.css" /><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/resourceplone.app.jquery-cachekey-516319032bdeae423c2d74e45e802b91.js"></script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/resourceflashembed-cachekey-282fafde64a96df18d655f9ff6ac12ef.js"></script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/resourcehcn.ads-cachekey-b20744534a9584771f78de0fde015dfd.js"></script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/AnchorPosition-cachekey-4bb3c3163c365c7e6375a11201cf1f87.js"></script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/resourcehcn.carousel-cachekey-5c021e38e64b3f6a651d6c6e199b6b8b.js"></script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/resourcepromos-cachekey-57c221a7bc5ec0e1f91b6fd94771b35c.js"></script><script type="text/javascript">
/* - true-anthem.js - */
// http://www.hcn.org/portal_javascripts/true-anthem.js?original=1
$(function(w,d){var s1=d.getElementsByTagName('script')[0],s=d.createElement('script'),cid='474';s.src='//tru.am/scripts/ta-pagesocial-sdk.js';if(s.addEventListener){s.addEventListener('load', function(){w.TRUE_ANTHEM.configure(cid)},false)} else{s.onreadystatechange=function(){if(s.readyState in{loaded:1,complete:1}){s.onreadystatechange=null;w.TRUE_ANTHEM.configure(cid)}}}
s1.parentNode.insertBefore(s,s1)}(window,document));
</script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/settings-cachekey-9206a3e7ee76df4c247d1a03087247fb.js"></script><meta property="og:title" content="The West grapples with history through its place names" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names" /><meta property="og:description" content="A growing number of places have been renamed to honor their first inhabitants." /><meta property="og:image" rel="image_src" content="http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names/image_large" /><meta name="twitter:image" content="http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names/image_large" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="highcountrynews" /><link rel="canonical" href="http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names" /><script type="text/javascript">
        jQuery(function($){
            if (typeof($.datepicker) != "undefined"){
              $.datepicker.setDefaults(
                jQuery.extend($.datepicker.regional[''],
                {dateFormat: 'mm/dd/yy'}));
            }
        });
        </script><link rel="search" href="http://www.hcn.org/@@search" title="Search this site" /><link rel="alternate" type="application/rss+xml" title="Most Recent" href="http://cdn.hcn.org/rss/most-recent/RSS" /><link rel="alternate" type="application/rss+xml" title="Most Popular" href="http://cdn.hcn.org/rss/most-popular.rss" /><link rel="alternate" type="application/rss+xml" title="Current Issue" href="http://cdn.hcn.org/rss/current-issue/RSS" /><link rel="alternate" type="application/rss+xml" title="Ranch Diaries" href="http://cdn.hcn.org/voices/ranchdiaries/RSS" /><link rel="alternate" type="application/rss+xml" title="Writers on the Range" href="http://cdn.hcn.org/rss/wotr/RSS" /><meta http-equiv="imagetoolbar" content="no" /><base href="http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names/" />
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <title>The West grapples with history through its place names — High Country News</title>
    <link rel="stylesheet" href="/++theme++hcn/css/app.css" />
    <!--[if lt IE 9]>
      <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
      <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
      <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
      <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
      <script src="//cdnjs.cloudflare.com/ajax/libs/placeholders/3.0.2/placeholders.min.js"></script>
    <![endif]-->
    <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-384735-1', 'auto');if (jQuery('body.template-fg_thankspage_view_p3').length) {  var path = location.href.replace(/https?:\/\/(www.)?hcn.org/, '');  ga('send', 'pageview', path + '/thanks');} else {  ga('send', 'pageview');}setTimeout(function () {  ga('send', 'event', 'NoBounce', 'Over 30 seconds');}, 30000);var _sf_async_config = { uid: 55009, domain: 'hcn.org', useCanonical: true };(function() {  function loadChartbeat() {    window._sf_endpt = (new Date()).getTime();    var e = document.createElement('script');    e.setAttribute('language', 'javascript');    e.setAttribute('type', 'text/javascript');    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');    document.body.appendChild(e);  };  var oldonload = window.onload;  window.onload = (typeof window.onload != 'function') ?  	loadChartbeat : function() { oldonload(); loadChartbeat(); };})();  </script></head>
  <body class="antialiased template-standard_article_view portaltype-hcnnewsarticle site-hcn section-articles subsection-opinion-the-west-continues-to-grapple-with-its-history-through-place-names icons-on userrole-anonymous" dir="ltr"><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript" src="//use.typekit.net/jtx4nnn.js"></script><script type="text/javascript">
      try{Typekit.load({async: true});}catch(e){}
      document.body.className += [' mountains', ' monvalley', ' rubybeach'][Math.floor(Math.random() * 3)];
    </script><div class="fixed">
      <nav class="navbar">
        <section class="primary">
          <div class="row">
            <ul class="left">
              <li class="toggle-navbar"><a href="#">Menu</a></li>
              <li class="logotype">
                <h1><a href="/">High Country News</a></h1>
              </li>
            </ul>
            <ul class="right">
              <li class="cover hide-on-scroll"><a href="/current-issue"><img src="http://www.hcn.org/issues/49.20/@@images/c7ceeb48-74a6-41cd-b4d8-c6db20bac9ec.jpeg" /></a></li>
              <li class="hide-on-scroll"><a href="/subscribe?src=header"><em>Subscribe</em></a></li>
              <li class="hide-on-scroll"><a href="/issues">The Magazine</a></li>
              <li><a class="js-donate" href="/support/support-our-work?src=header">Donate Now</a></li>
              <li class="icon twitter hide-on-scroll"><a target="_blank" href="https://twitter.com/highcountrynews">Twitter</a></li>
              <li class="icon facebook hide-on-scroll"><a target="_blank" href="https://www.facebook.com/highcountrynews">Facebook</a></li>
              <li class="icon search"><a href="/search">Search</a></li>
            </ul>
            <ul class="show-on-scroll" id="feature-utils"></ul>

          </div>
        </section>

        <section class="secondary">
          <div class="row row2">
            <ul id="topics-nav">
	<li>
		<a href="http://www.hcn.org/topics/energy-industry">Energy &amp; Industry</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/climate-change">Climate</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/public-lands">Public Lands</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/wildfire">Wildfire</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/tribal-affairs">Tribal Affairs</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/state-of-change">State of Change</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/photos">Photos</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/features">Features</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/opinion">Opinion</a>
	</li>
</ul>
          </div>

          <div class="row row3">
            <ul class="left">
              <li class="show-on-scroll show-for-small-only"><a href="/subscribe?src=header"><em>Subscribe</em></a></li>
              <li class="show-on-scroll show-for-small-only"><a class="js-donate" href="/support/support-our-work?src=header"><em>Donate Now</em></a></li>
              <li class="show-on-scroll show-for-small-only"><a href="/issues">The Magazine</a></li>
              <li class="show-on-scroll"><a href="/classifieds">Jobs &amp; Classifieds</a></li>
            </ul>
            <ul class="right">
              <li class="hide-on-scroll"><a href="/classifieds">Jobs &amp; Classifieds</a></li>
              
    <li>
        <a href="http://www.hcn.org/login">Login</a></li>

    
    

              <li class="icon twitter show-on-scroll"><a target="_blank" href="https://twitter.com/highcountrynews">Twitter</a></li>
              <li class="icon facebook show-on-scroll"><a target="_blank" href="https://www.facebook.com/highcountrynews">Facebook</a></li>
            </ul>
          </div>
        </section>
      </nav>
    </div><div id="main"><div class="row">
        <div class="large-12 columns">
          <div class="header-ad">
            <div id="zone-6-12355" class="ad-spot ad-728x90 ad-spot-center show-for-large-up"></div>
            <div id="zone-27-20211" class="ad-spot ad-320x50 ad-spot-center show-for-small-only"></div>
            <div id="zone-28-10111" class="ad-spot ad-468x60 ad-spot-center show-for-medium-only"></div>
          </div>
          <div id="content"><dl class="portalMessage info" id="kssPortalMessage" style="display:none">
        <dt>Info</dt>
        <dd></dd>
    </dl>
            <div class="heading"></div>

            <div id="content-core" class="row">
              <div class="large-8 columns">
	                      

	                      
                            
    



<article>

  <header>
    
  <div class="kicker">
    
    <span class="main-topic">
      <a href="http://www.hcn.org/topics/writers-on-the-range">Writers on the Range</a>
    </span>
  </div>

    
  <h1 class="documentFirstHeading">The West grapples with history through its place names</h1>
  <h2 class="subheadline">A growing number of places have been renamed to honor their first inhabitants.</h2>

    
  <div class="byline">
    
    <span class="author">
      <a href="http://www.hcn.org/author_search?getAuthor=Tim Lydon&amp;sort_on=PublicationDate&amp;sort_order=descending">Tim Lydon</a>
    </span>
    
    <span class="tag-label">Opinion</span>
    <span class="pubdate">Nov. 28, 2017</span>
    
    
        
  <ul class="document-actions">
    <li class="print hide-for-small-only"><a class="secondary button" href="http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names/print_view"><span class="file icon"></span>Print</a></li>
    <li class="share">
      <a class="button" href="#" data-dropdown="share"><span class="share icon"></span>Share</a>
    </li>
    <li class="show-for-small-only">
      <a class="highlight button" href="http://www.hcn.org/subscribe?src=byline">Subscribe</a>
    </li>
    <li class="show-for-small-only">
      <a class="highlight button js-donate" href="http://www.hcn.org/support/support-our-work?src=byline">Donate Now</a>
    </li>
  </ul>

      
  </div>

  </header>

  
  
  

  <div class="fb-quote"></div>

  

  

  <a class="body-anchor" name="body" id="body"> </a>
  

  <p><em><div class="image-left">
	<figure style="width:200px">
		<a href="http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names/lydontim-colorth-jpg/image_view_fullscreen" data-reveal-id="image-modal" data-reveal-ajax="true">
			<img src="http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names/lydontim-colorth-jpg/@@images/4bf09c32-d332-45b5-88cb-c0e52c573acb.jpeg" alt="" title="lydontim-colorth-jpg" height="133" width="200" data-val="a4b9b0ab96c04d289a031e170338dbd1" data-linktype="image" data-scale="mini" />
		</a>
		
	</figure>
</div>Tim Lydon is a contributor to Writers on the Range, the opinion service of </em>High Country News<em>. He writes from Alaska.</em></p>
<hr />
<p>At a talk this October, Alaska Republican Sen. Dan Sullivan recounted how President Donald Trump offered to switch the name of Denali, the state’s highest peak, <em>back </em>to Mount McKinley. Sullivan boasted that he and fellow Alaska Republican Sen. Lisa Murkowski quickly nixed the idea. It was only two years ago, in a move that state residents supported, that former President Barack Obama had changed the name from McKinley to Denali.</p>
<p>Trump’s offer to change the name of a mountain may simply appear as another act of spite toward his predecessor, but it also bucks growing recognition that it matters a great deal what we decide to call places. Denali, for instance, is an Athabascan word for “great one,” and for millennia it’s what Alaska’s original inhabitants called the continent’s highest peak. In 1896, a gold miner tagged the mountain after Ohio-born President William McKinley, a name that stuck, but grew unpopular. For years, Alaska’s congressional delegation tried to restore the original name, but it was thwarted by Ohio’s representatives. Obama’s executive action, which preceded his historic 2015 visit to Alaska, ended the standoff.</p>
<p>Renaming Denali is just the latest name change in Alaska. In 2000, residents of Sheldon Point changed their community’s name to Nunam Iqua, a Yup’ik word meaning “the end of the tundra.” In 2012, Rat Island in the Alaska Maritime National Wildlife Refuge — named for the rats introduced through an 18th century shipwreck — became Hawadax, the Unangan word for “entry” or “welcome.” Next came a flurry of changes to interior Alaskan rivers and a state census area. In each, Alaska Native words replaced references to explorers, politicians and military figures. The Wade Hampton Census Area was renamed Kusilvak as Hampton had been a Confederate general and slave owner with no ties to Alaska.</p>
<p></p><div class="image-inline captioned">
	<figure style="width:768px">
		<a href="http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names/alaska_wotr-jpg/image_view_fullscreen" data-reveal-id="image-modal" data-reveal-ajax="true">
			<img src="http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names/alaska_wotr-jpg/@@images/e13715c4-3cd4-43ba-9e04-380d512c933e.jpeg" alt="" title="alaska_wotr-jpg" height="512" width="768" data-val="72718f6b6a914ae69299284df1865c6a" data-linktype="image" data-scale="large" />
		</a>
		<figcaption>
			<div class="caption">President Donald Trump proposed a return to the name Mount McKinley instead of Denali.</div><div class="credit"><a href="https://www.flickr.com/photos/wallboat/37549417276/in/photolist-Zd7zy9-CXJzkZ-YEfWJY-CXKuCa-BSzfud-adtPkc-a9sXpy-fje2xi-XWBMbC-86eLUi-bYLaX7-7E6rQC-oKjEna-oVV8gw-3188KK-UKA35x-pCAYTf-VQmvS8-6zVQyM-86eLBi-74AprJ-5HVpHT-6Jh69M-cxFCWm-4XE1HP-S91uJY-Vc2sRB-RN3WgU-Dt17uf-ZfVjGf-Sj8Puo-fEu2jR-8BgoyV-R8JmGg-8N5Xm-36Fefu-CKbXwZ-36AFTv-YUVAxm-DJHfu3-fjtfzE-Sj8VPC-Bb5TjC-YzUT5W-apj1CV-R8JHUX-6Jh2GV-a3bZQC-dbA5dj-5gg64d">Wall Boat/Flickr</a></div>
		</figcaption>
	</figure>
</div>
<p>In 2016, citizens of Barrow, famous as America’s northernmost incorporated city, voted to change their name to Utqiaġvik, pronounced <em>oot-kay-ahg-vik.</em> The Inupiaq word indicates a place to gather wild roots; the old name honored an official in the British Navy.</p>
<p>In Utqiaġvik and elsewhere, Indigenous leaders hope the changes serve to both heal and teach. Alaska Natives suffered 20th century oppression by settlers, missionaries and agents of the federal government, who seized land, banned cultural practices and forcibly separated Native children from their parents, placing them in boarding schools. Restoring traditional place names can’t undo the past, but it helps repair the lingering cultural damage.</p>
<p>The teaching part helps Native youth learn their languages, which are at risk of slipping away as elders pass, and Alaska Native names, like Indigenous names globally, teach connection to the land. I learned this while living in Southeast Alaska, when the Sealaska Heritage Institute published maps with hundreds of recovered Huna Tlingit names for locations in and around Glacier Bay National Park. For many, the maps redefined familiar landscapes. Places once blandly named after otherwise forgotten British officers or murderous Russian traders were suddenly enlivened by descriptors referring to halibut, crab, shelter or the glint of sunlight on rocks.</p>
<p>But change is not limited to Alaska. In Washington, Oregon, Idaho and Montana, the derogatory word “squaw” has recently been stripped from scores of place names. Oregon reportedly had the most, including over 60 Squaw Creeks. Following state legislation, the names are disappearing.</p>
<p>Other offensive names are changing, too. In 2016, the Bureau of Land Management renamed Negro Bill Trail near Moab, Utah, while near Washington’s Lake Chelan, the racially charged Coon Lake and Coon River were changed to honor an African-American homesteader. Meanwhile, this September, tribes gathered at Yellowstone National Park to protest names currently memorializing 19th century officials who supported genocide against the Blackfeet people. Others have long petitioned to change Mount Rainier and Wyoming’s Devils Tower.</p>
<p>Yet changing names is never a simple procedure. Proponents must win over state naming commissions, then petition the U.S. Board on Geographic Names. Support from legislators, governors or public-lands officials is often needed, and local consensus is critical. But consensus is never a given. Residents may object to changes for many reasons, saying that the old names are familiar, that changing maps raises safety issues, or that it costs too much to revise maps, signs and official documents. Even when a proposal gains ground, deciding on a new name can spark more debate, as recently happened in Washington’s San Juan Islands. Residents there agreed to jettison Squaw Bay but then opposed an Indigenous suggestion because of a perceived difficulty in pronunciation.</p>
<p>Nevertheless, the debate over place names is here to stay. Regardless of the outcome, we will find ourselves increasingly considering the relationships that have long existed between people, cultures and the places we call home.</p>

  <p class="disclaimer">
     <em>Note: the opinions expressed in this column are those of the writer and do not necessarily reflect those of <i>High Country News</i>, its board or staff. If you'd like to share an opinion piece of your own, please write Betsy Marston at <a href="mailto:betsym@hcn.org">betsym@hcn.org</a>.</em>
  </p>

  

  

  

  
  
      <div class="pagination-share">
        <a class="button" href="http://www.hcn.org/media/republish-request/?headline=The West grapples with history through its place names"><span class="icon" style="width: 0;"></span>Republish</a>
        <a class="button" href="#" data-dropdown="share"><span class="share icon"></span>Share</a>
      </div>
      <div id="share" data-dropdown-content="" class="tiny content f-dropdown">
        <ul class="sharelinks">
          <li class="share-facebook icon">
            <a href="http://www.facebook.com/dialog/feed?app_id=244160065790652&amp;redirect_uri=http://www.hcn.org&amp;display=popup&amp;link=http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names&amp;caption=The%20West%20grapples%20with%20history%20through%20its%20place%20names" target="_blank" class="popup">Like</a>
          </li>
          <li class="share-twitter icon">
            <a href="http://twitter.com/home?source=highcountrynews&amp;status=The%20West%20grapples%20with%20history%20through%20its%20place%20names+-+http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names+@highcountrynews" target="_blank" class="popup">Tweet</a>
          </li>
          <li class="share-gplus icon">
            <a href="https://plus.google.com/share?url=http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names" target="_blank" class="popup">+1</a>
          </li>
          <li class="share-linkedin icon">
            <a href="https://www.linkedin.com/cws/share?url=http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names" target="_blank" class="popup">LinkedIn</a>
          </li>
          <li class="share-email icon"><a href="http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names/sendto_form">Email</a></li>
        </ul>
      </div>
      
  
  

  

  

  
  <meta name="UID" content="d3b6f67dbfc54750995c203aee00bedf" />

  <ul class="topics">
    <li>
      <a href="http://www.hcn.org/topics/writers-on-the-range">Writers on the Range</a>
    </li>
    <li>
      <a href="http://www.hcn.org/topics/alaska">Alaska</a>
    </li>
    <li>
      <a href="http://www.hcn.org/topics/opinion">Opinion</a>
    </li>
    <li>
      <a href="http://www.hcn.org/topics/politics">Politics</a>
    </li>
    <li>
      <a href="http://www.hcn.org/topics/donald-trump">Donald Trump</a>
    </li>
    <li>
      <a href="http://www.hcn.org/topics/barack-obama">Barack Obama</a>
    </li>
  </ul>

  <aside class="related-articles">
    
      <h3>Read more</h3>
      <div class="secondary">
        
  <ul class="articles">
    
    <li class="article">
      <a href="http://www.hcn.org/issues/49.16/agriculture-farming-in-alaska-is-increasingly-possible">
        <figure class="thumb">
          <img src="http://www.hcn.org/issues/49.16/agriculture-farming-in-alaska-is-increasingly-possible/@@images/38ce326e-bfc9-4b75-9568-7df1be30a367.jpeg" alt="Farming in Alaska is increasingly possible" title="Farming in Alaska is increasingly possible" height="85" width="128" />
        </figure>
      </a>
      <header><a href="http://www.hcn.org/issues/49.16/agriculture-farming-in-alaska-is-increasingly-possible" class="state-public">Farming in Alaska is increasingly possible</a></header>
    </li>
    
    
    <li class="article">
      <a href="http://www.hcn.org/articles/energy-and-industry-another-battle-is-brewing-in-alaskas-arctic-national-wildlife-refuge-anwr">
        <figure class="thumb">
          <img src="http://www.hcn.org/articles/energy-and-industry-another-battle-is-brewing-in-alaskas-arctic-national-wildlife-refuge-anwr/@@images/9ed34ce1-d02b-487e-8857-a2c0bf649b6d.jpeg" alt="The battle over Alaska refuge oil reignites under Trump" title="The battle over Alaska refuge oil reignites under Trump" height="85" width="128" />
        </figure>
      </a>
      <header><a href="http://www.hcn.org/articles/energy-and-industry-another-battle-is-brewing-in-alaskas-arctic-national-wildlife-refuge-anwr" class="state-public">The battle over Alaska refuge oil reignites under Trump</a></header>
    </li>
    
  </ul>

      </div>
    

    
      <h3>More from Writers on the Range</h3>
      <div class="secondary">
        
  <ul class="articles">
    
    <li class="article">
      <a href="http://www.hcn.org/articles/opinion-save-grand-staircase-if-anything-its-too-small">
        <figure class="thumb">
          <img src="http://www.hcn.org/articles/opinion-save-grand-staircase-if-anything-its-too-small/@@images/aa2f5a9e-68ea-4488-ab58-4193a4813739.jpeg" alt="Don’t trim Grand Staircase. If anything, expand it." title="Don’t trim Grand Staircase. If anything, expand it." height="85" width="128" />
        </figure>
      </a>
      <header><a href="http://www.hcn.org/articles/opinion-save-grand-staircase-if-anything-its-too-small" class="state-public">Don’t trim Grand Staircase. If anything, expand it.</a></header>
    </li>
    
    
    <li class="article">
      <a href="http://www.hcn.org/articles/opinion-drones-interrupt-the-outdoor-experience">
        <figure class="thumb">
          <img src="http://www.hcn.org/articles/opinion-drones-interrupt-the-outdoor-experience/@@images/47bb134b-37f8-4eb3-8316-93fd77562635.jpeg" alt="Drones intrude on the outdoor experience" title="Drones intrude on the outdoor experience" height="85" width="128" />
        </figure>
      </a>
      <header><a href="http://www.hcn.org/articles/opinion-drones-interrupt-the-outdoor-experience" class="state-public">Drones intrude on the outdoor experience</a></header>
    </li>
    
  </ul>

      </div>
    
  </aside>

  <a name="comments" id="comments"></a>
  



    <div class="comments-toggle">
      <a class="secondary button" href="login?came_from=http://www.hcn.org/articles/opinion-the-west-continues-to-grapple-with-its-history-through-place-names/%23commenting" rel="nofollow">
        Comments 
      </a>
    </div>

    

    





</article>

    
  
	                    </div>
              <div class="large-4 columns right-portlets"><div id="portal-column-two">
	              <div class="visualPadding">
	                
	                  
<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e74" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e74">


  
    
    
        <div id="advertisement-rightcolumn" class="portlet advertisement">
            <div id="zone-4-123121" class="ad-spot ad-300x250"></div>
        </div>
    

  

  

</div>


<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e742d35" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e742d35"><div class="large highlight newsletter-signup button">Get Our Newsletter ↓</div>
<div class="newsletter-signup portlet">

<form action="https://www.hcn.org/@@email-prefs" method="post">

    <div class="row collapse">
      <div class="small-9 columns">
        <input id="sit-email" placeholder="Email Address" type="text" name="form.email" />
      </div>
      <div class="small-3 columns end">
        <input class="tiny button" type="submit" name="sit-join" id="sit-join" value="Sign up ›" />
      </div>
    </div>
</form>

  <script type="text/javascript">
      $("#sit-join").click(function() {

          // no email addy no will sendy to WC
          if ($('#sit-email').val().indexOf('@') <= 0) {
              return false;
          }

          ga('send', 'event', 'eNewsLetterSignUp', 'Clicked Join', 'Get Free Newsletter S.I.T.');
      });
      var signupDate = new Date();
      var signupDateString;

      signupDateString =  signupDate.getFullYear() + '/' + ('0' + (signupDate.getMonth()+1)).slice(-2) + '/' + ('0' + signupDate.getDate()).slice(-2) + ' 00:00:00';
      $('<input>').attr('type','hidden').attr('name','custom_source_created_date').attr('value', signupDateString).appendTo('div.newsletter-signup form');
  </script>

</div>
</div>


<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e742d37" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e742d37">


  
    
<div class="portlet popular">
  <dl class="tabs" data-tab="">
    <dd class="active"><a href="#tab-most-popular">Most Popular Stories</a></dd>
  </dl>
  <div class="tabs-content">
    <div class="content active" id="tab-most-popular">
      <ul>
        <li>
          <a href="http://www.hcn.org/articles/justice-how-ryan-bundy-sees-the-west-cliven-bundy-bunkerville-trial">How Ryan Bundy sees the West</a>
        </li>
        <li>
          <a href="http://www.hcn.org/articles/economy-moab-mayor-dave-sakrison-reflects-on-three-decades-of-transformation">Advice from Moab’s mayor: Be careful what you wish for</a>
        </li>
        <li>
          <a href="http://www.hcn.org/articles/opinion-hunters-its-long-past-time-we-stood-up-for-gun-control">Hunters, it’s long past time we stood up for gun control</a>
        </li>
        <li>
          <a href="http://www.hcn.org/articles/infographic-as-nebraska-regulators-ok-keystone-xl-decision-a-look-at-oil-spills">Nationwide, oil pipeline spills are a near-daily reality</a>
        </li>
        <li>
          <a href="http://www.hcn.org/issues/48.22/how-mistaken-identity-led-to-a-vile-Thanksgiving">A case of mistaken identity at the dinner table</a>
        </li>
      </ul>
    </div>
  </div>
</div>

  

  

</div>


<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a746f646179732d66656174757265642d706f72746c6574" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a746f646179732d66656174757265642d706f72746c6574">


  

  
    <section class="homepage-area todays-featured portlet"><header>
  
    <h2>Today's Featured Stories</h2>
  
</header>
<ul class="articles">
  <li class="article">
    
      <a href="http://www.hcn.org/issues/49.20/corruption-interior-department-mired-in-investigations">
        <figure>
          <img src="http://www.hcn.org/issues/49.20/corruption-interior-department-mired-in-investigations/@@images/23ce179f-0e7c-4ef2-9daa-b6064ae8e3f4.jpeg" alt="Interior Department mired in investigations" title="Interior Department mired in investigations" height="85" width="128" />
        </figure>
      </a>
    
    <div class="brief">
      <header><a class="state-public" href="http://www.hcn.org/issues/49.20/corruption-interior-department-mired-in-investigations">Interior Department mired in investigations</a></header>
      <a href="http://www.hcn.org/issues/49.20/corruption-interior-department-mired-in-investigations"><div class="summary">Democrats vow to press the investigations while Zinke shrugs them off.</div></a>
      
    </div>
  </li>
  <li class="article">
    
      <a href="http://www.hcn.org/issues/49.20/public-lands-a-tale-of-two-parks-how-the-bakken-boom-transformed-a-landscape">
        <figure>
          <img src="http://www.hcn.org/issues/49.20/public-lands-a-tale-of-two-parks-how-the-bakken-boom-transformed-a-landscape/@@images/14b33a28-8bb0-44bd-a7b9-e43953d3a43d.jpeg" alt="A tale of two parks: How the Bakken boom transformed a landscape" title="A tale of two parks: How the Bakken boom transformed a landscape" height="85" width="128" />
        </figure>
      </a>
    
    <div class="brief">
      <header><a class="state-public" href="http://www.hcn.org/issues/49.20/public-lands-a-tale-of-two-parks-how-the-bakken-boom-transformed-a-landscape">A tale of two parks: How the Bakken boom transformed a landscape</a></header>
      <a href="http://www.hcn.org/issues/49.20/public-lands-a-tale-of-two-parks-how-the-bakken-boom-transformed-a-landscape"><div class="summary">While a North Dakota national park is an oasis from drilling, a nearby state park is thrown open.</div></a>
      
    </div>
  </li>
  <li class="article">
    
      <a href="http://www.hcn.org/issues/49.20/public-lands-in-utah-public-access-to-state-trust-lands-come-at-an-increasing-cost">
        <figure>
          <img src="http://www.hcn.org/issues/49.20/public-lands-in-utah-public-access-to-state-trust-lands-come-at-an-increasing-cost/@@images/0f17f53d-1ec9-416d-be5d-8b048aaad6e5.jpeg" alt="In Utah, public access to state lands comes at a cost" title="In Utah, public access to state lands comes at a cost" height="85" width="128" />
        </figure>
      </a>
    
    <div class="brief">
      <header><a class="state-public" href="http://www.hcn.org/issues/49.20/public-lands-in-utah-public-access-to-state-trust-lands-come-at-an-increasing-cost">In Utah, public access to state lands comes at a cost</a></header>
      <a href="http://www.hcn.org/issues/49.20/public-lands-in-utah-public-access-to-state-trust-lands-come-at-an-increasing-cost"><div class="summary">Public access to trust lands varies widely from state to state.</div></a>
      
    </div>
  </li>
</ul>
</section>
  

</div>


<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a636c6173736966696564732d706f72746c6574" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a636c6173736966696564732d706f72746c6574">


  

  
    <div class="quickads-portlet">
<!-- note classifieds_rssmikle.css resides on the site -->
<!-- start feedwind code -->
<script type="text/javascript">document.write('\x3Cscript type="text/javascript" src="' + ('https:' == document.location.protocol ? 'https://' : 'http://') + 'feed.mikle.com/js/rssmikle.js">\x3C/script>');
</script>

<script type="text/javascript">(function() {var params = {
    rssmikle_url: "http://classifieds.hcn.org/rss.xml",
    rssmikle_frame_width: "352",
    rssmikle_frame_height: "385",
    frame_height_by_article: "0",
    rssmikle_target: "_blank",
    rssmikle_font: "Arial, Helvetica, sans-serif",
    rssmikle_font_size: "12",
    rssmikle_border: "off",
    responsive: "on",
    rssmikle_css_url: "//www.hcn.org/external_files/advertising/classifieds_rssmikle.css",
    text_align: "left",
    text_align2: "left",
    corner: "off",
    scrollbar: "on",
    autoscroll: "on",
    scrolldirection: "up",
    scrollstep: "15",
    mcspeed: "30",
    sort: "Off",
    rssmikle_title: "on",
    rssmikle_title_sentence: "High Country News Classifieds",
    rssmikle_title_link: "//www.hcn.org/classifieds",
    rssmikle_title_bgcolor: "#0066FF",
    rssmikle_title_color: "#FFFFFF",
    rssmikle_title_bgimage: "",
    rssmikle_item_bgcolor: "#FFFFFF",
    rssmikle_item_bgimage: "",
    rssmikle_item_title_length: "55",
    rssmikle_item_title_color: "#0066FF",
    rssmikle_item_border_bottom: "on",
    rssmikle_item_description: "on",
    item_link: "off",
    rssmikle_item_description_length: "150",
    rssmikle_item_description_color: "#666666",
    item_description_style: "text+tn",item_thumbnail: "full",
    item_thumbnail_selection: "auto",
    article_num: "20",
    rssmikle_item_podcast: "off",
    keyword_inc: "",
    keyword_exc: ""
    };
    feedwind_show_widget_iframe(params);})();
</script>

<footer style="padding: 3px;">
    <a class="highlight button" target="_blank" href="//www.hcn.org/classifieds">VIEW ALL ADS ›</a>
    <a class="highlight button" target="_blank" href="//highcountrynews.adperfect.com">PLACE AN AD ›</a>
</footer>

<div style="font-size:10px; text-align:center;">
        <a href="//feed.mikle.com/" target="_blank" style="color:#CCCCCC;">RSS Feed Widget</a>
        <!--Please display the above link in your web page according to Terms of Service.-->
    </div>
<!-- end feedwind code -->
<!--  end  feedwind code -->

</div>



  

</div>


<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a61645f6d6163726f73" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a61645f6d6163726f73">


  
    
    
        <div id="advertisement-rightcolumn" class="portlet advertisement">
            <div id="zone-29-125121" class="ad-spot ad-300x250"></div>
        </div>
    

  

  

</div>





	                
	                 
	              </div>
	            </div></div>
            </div>

          </div>
        </div>
      </div></div><footer class="hcn-footer">
      <div class="row">
        <div class="medium-12 large-5 large-push-7 columns">
          <form class="subscribe-form" action="https://www.hcn.org/subscribe/trial?offer_code=TFOOTA" method="POST">
            <div class="large button highlight subscribe-button">Get 2 free issues ↓</div>
            <img class="cover show-for-medium-up" src="http://www.hcn.org/issues/49.20/@@images/c7ceeb48-74a6-41cd-b4d8-c6db20bac9ec.jpeg" style="height: 129px;" />
            <div class="fields">
              <div class="row collapse">
                <div class="small-6 columns"><input name="form.first_name" type="text" placeholder="First Name" /></div>
                <div class="small-6 columns end"><input name="form.last_name" type="text" placeholder="Last Name" /></div>
              </div>
              <div class="row collapse">
                <div class="small-6 columns"><input name="form.delivery_address_1" type="text" placeholder="Address 1" /></div>
                <div class="small-6 columns end"><input name="form.delivery_address_2" type="text" placeholder="Address 2" /></div>
              </div>
              <div class="row collapse">
                <div class="small-5 columns"><input name="form.delivery_city" type="text" placeholder="City" /></div>
                <div class="small-3 columns">
                  <select name="form.delivery_state">
                    <option value="" default="" selected="selected">State</option>
                    <option value="AL">AL</option> <option value="AK">AK</option> <option value="AZ">AZ</option> <option value="AR">AR</option> <option value="CA">CA</option> <option value="CO">CO</option> <option value="CT">CT</option> <option value="DC">DC</option> <option value="DE">DE</option> <option value="FL">FL</option> <option value="GA">GA</option> <option value="HI">HI</option> <option value="ID">ID</option> <option value="IL">IL</option> <option value="IN">IN</option> <option value="IA">IA</option> <option value="KS">KS</option> <option value="KY">KY</option> <option value="LA">LA</option> <option value="ME">ME</option> <option value="MD">MD</option> <option value="MA">MA</option> <option value="MI">MI</option> <option value="MN">MN</option> <option value="MS">MS</option> <option value="MO">MO</option> <option value="MT">MT</option> <option value="NE">NE</option> <option value="NV">NV</option> <option value="NH">NH</option> <option value="NJ">NJ</option> <option value="NM">NM</option> <option value="NY">NY</option> <option value="NC">NC</option> <option value="ND">ND</option> <option value="OH">OH</option> <option value="OK">OK</option> <option value="OR">OR</option> <option value="PA">PA</option> <option value="RI">RI</option> <option value="SC">SC</option> <option value="SD">SD</option> <option value="TN">TN</option> <option value="TX">TX</option> <option value="UT">UT</option> <option value="VT">VT</option> <option value="VA">VA</option> <option value="WA">WA</option> <option value="WV">WV</option> <option value="WI">WI</option> <option value="WY">WY</option>
                  </select>
                </div>
                <div class="small-4 columns end"><input name="form.delivery_zip" type="text" placeholder="Zip Code" /></div>
              </div>
              <div class="row collapse">
                <div class="small-9 columns"><input name="form.email" type="email" placeholder="Email" /></div>
                <div class="small-3 columns end"><input class="button submit" type="submit" value="Submit ›" /></div>
              </div>
            </div>
          </form>
        </div>
        <div class="medium-6 columns address-column">
          <ul class="vcard">
            <li class="fn org">High Country News</li>
            <li class="street-address">119 Grand Avenue</li>
            <li class="post-office-box">PO Box 1090</li>
            <li><span class="locality">Paonia</span>, <span class="state">CO</span> <span class="postal-code">81428</span></li>
            <li class="tel">(970) 527-4898</li>
            <li class="contact"><a href="/feedback/contact-us">Contact Us</a></li>
          </ul>
        </div>
        <div class="medium-6 columns nav-column">
          <ul class="side-nav">
            <li><a href="/about">About Us</a></li>
            <li><a href="/about/submissions">Pitch us a Story</a></li>
            <li><a href="/about/internships">Internships</a></li>
            <li><a href="/edu">Education</a></li>
            <li><a href="/support">Support Our Work</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/syndication">Syndication</a></li>
            <li><a href="/subscriber-services">Subscriber Services</a></li>
          </ul>
        </div>
      </div>
      <div class="row colophon">
        <div class="medium-6 columns">
          <ul class="sharelinks inline-list">
            <li class="icon facebook"><a target="_blank" href="https://www.facebook.com/highcountrynews" title="Facebook">Facebook</a></li>
            <li class="icon twitter"><a target="_blank" href="https://twitter.com/highcountrynews" title="Twitter">Twitter</a></li>
            <li class="icon instagram"><a target="_blank" href="https://www.instagram.com/highcountrynews/" title="Instagram">Instagram</a></li>
            <li class="icon youtube"><a target="_blank" href="https://www.youtube.com/user/highcountrynews" title="YouTube">YouTube</a></li>
            <li class="icon gplus"><a target="_blank" href="https://plus.google.com/+highcountrynews/" title="Google+">Google+</a></li>
            <li class="icon linkedin"><a target="_blank" href="https://www.linkedin.com/company/high-country-news" title="LinkedIn">LinkedIn</a></li>
            <li class="icon tumblr"><a target="_blank" href="http://highcountrynews.tumblr.com/" title="Tumblr">Tumblr</a></li>
            <li class="icon rss"><a href="/rss" title="RSS">RSS</a></li>
          </ul>
        </div>
        <div class="medium-6 columns legal">
          © <span class="year">2014</span> High Country News. All rights reserved.
          <a href="/policies/privacy-policy">Privacy Policy</a> |
          <a href="/policies/website-terms-of-use">Terms of Use</a>
        </div>
      </div>
    </footer><div id="image-modal" class="reveal-modal" data-reveal="" onclick="$(this).foundation('reveal', 'close');"></div><script id="appjs" src="/++theme++hcn/js/app.dev.js"></script></body>
</html>