<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en" class="no-js ie"><![endif]--><!--[if (!IE)|(gte IE 9)]><!--><html xmlns="http://www.w3.org/1999/xhtml" lang="en-us" class="no-js" xml:lang="en-us"><!--<![endif]-->
  <head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="dc:date" content="2017-01-27T02:00:00-07:00" /><meta name="generator" content="Plone - http://plone.org" /><meta name="application-name" content="High Country News" /><link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" /><meta content="As Donald Trump takes office, natural rhythms remind us of larger patterns. " name="description" /><link rel="stylesheet" type="text/css" media="screen" href="http://www.hcn.org/portal_css/HCN%20theme/collective.js.jqueryui.custom.min-cachekey-e9fd0244c8b7b7f1e2e85e1d8a1e0291.css" /><style type="text/css" media="screen">@import url(http://www.hcn.org/portal_css/HCN%20theme/controlpanel-cachekey-7163490d0f387b0875579e0ad8656e3c.css);</style><link rel="stylesheet" type="text/css" media="screen" href="http://www.hcn.org/portal_css/HCN%20theme/resourcetinymce.stylesheetstinymce-cachekey-26e4d68ba372e68893d16b71df296d38.css" /><style type="text/css">@import url(http://www.hcn.org/portal_css/HCN%20theme/maps-cachekey-333b002649176744487536697b9b0551.css);</style><link rel="stylesheet" type="text/css" media="screen" href="http://www.hcn.org/portal_css/HCN%20theme/resourcehcn-widgets-cachekey-7eb4e9c07fe72264a5665ea82b1dd26c.css" /><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/resourceplone.app.jquery-cachekey-a7f57c1bc2c292b363fa19bf29afbd37.js"></script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/resourceflashembed-cachekey-dbe1b7ad6a0f3f25833b55dc7f0e27f4.js"></script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/resourcehcn.ads-cachekey-1d900d64a41e2e71b8b490fdd6b32c31.js"></script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/AnchorPosition-cachekey-e1b6bc800097104bf8aed62ebbb5dd02.js"></script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/resourcehcn.carousel-cachekey-52b20fcaf8644343a4220d5714f27e30.js"></script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/resourcepromos-cachekey-7efdb6cee0df1c257d79d2b83ba29839.js"></script><script type="text/javascript">
/* - true-anthem.js - */
// http://www.hcn.org/portal_javascripts/true-anthem.js?original=1
$(function(w,d){var s1=d.getElementsByTagName('script')[0],s=d.createElement('script'),cid='474';s.src='//tru.am/scripts/ta-pagesocial-sdk.js';if(s.addEventListener){s.addEventListener('load', function(){w.TRUE_ANTHEM.configure(cid)},false)} else{s.onreadystatechange=function(){if(s.readyState in{loaded:1,complete:1}){s.onreadystatechange=null;w.TRUE_ANTHEM.configure(cid)}}}
s1.parentNode.insertBefore(s,s1)}(window,document));
</script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/collective.js.jqueryui.custom.min-cachekey-b19f885fd988f34e1fa36932a2b990ad.js"></script><meta property="og:title" content="Knocked down by the election? Here’s how to move on. " /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.hcn.org/articles/breathing-again-after-an-unexpected-election" /><meta property="og:description" content="As Donald Trump takes office, natural rhythms remind us of larger patterns. " /><meta property="og:image" rel="image_src" content="http://www.hcn.org/articles/breathing-again-after-an-unexpected-election/image_large" /><link rel="canonical" href="http://www.hcn.org/articles/breathing-again-after-an-unexpected-election" /><script type="text/javascript">
        jQuery(function($){
            if (typeof($.datepicker) != "undefined"){
              $.datepicker.setDefaults(
                jQuery.extend($.datepicker.regional[''],
                {dateFormat: 'mm/dd/yy'}));
            }
        });
        </script><link rel="search" href="http://www.hcn.org/@@search" title="Search this site" /><link rel="alternate" type="application/rss+xml" title="Most Recent" href="http://cdn.hcn.org/rss/most-recent/RSS" /><link rel="alternate" type="application/rss+xml" title="Most Popular" href="http://cdn.hcn.org/rss/most-popular.rss" /><link rel="alternate" type="application/rss+xml" title="Current Issue" href="http://cdn.hcn.org/rss/current-issue/RSS" /><link rel="alternate" type="application/rss+xml" title="Ranch Diaries" href="http://cdn.hcn.org/voices/ranchdiaries/RSS" /><link rel="alternate" type="application/rss+xml" title="Writers on the Range" href="http://cdn.hcn.org/rss/wotr/RSS" /><meta http-equiv="imagetoolbar" content="no" /><base href="http://www.hcn.org/articles/breathing-again-after-an-unexpected-election/" />
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <title>Knocked down by the election? Here’s how to move on.  — High Country News</title>
    <link rel="stylesheet" href="/++theme++hcn/css/app.css" />
    <!--[if lt IE 9]>
      <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
      <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
      <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
      <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
      <script src="//cdnjs.cloudflare.com/ajax/libs/placeholders/3.0.2/placeholders.min.js"></script>
    <![endif]-->
    <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-384735-1', 'auto');if (jQuery('body.template-fg_thankspage_view_p3').length) {  var path = location.href.replace(/https?:\/\/(www.)?hcn.org/, '');  ga('send', 'pageview', path + '/thanks');} else {  ga('send', 'pageview');}setTimeout(function () {  ga('send', 'event', 'NoBounce', 'Over 30 seconds');}, 30000);var _sf_async_config = { uid: 55009, domain: 'hcn.org', useCanonical: true };(function() {  function loadChartbeat() {    window._sf_endpt = (new Date()).getTime();    var e = document.createElement('script');    e.setAttribute('language', 'javascript');    e.setAttribute('type', 'text/javascript');    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');    document.body.appendChild(e);  };  var oldonload = window.onload;  window.onload = (typeof window.onload != 'function') ?  	loadChartbeat : function() { oldonload(); loadChartbeat(); };})();  </script></head>
  <body class="antialiased template-standard_article_view portaltype-hcnnewsarticle site-hcn section-articles subsection-breathing-again-after-an-unexpected-election icons-on userrole-anonymous" dir="ltr"><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript" src="//use.typekit.net/jtx4nnn.js"></script><script type="text/javascript">
      try{Typekit.load({async: true});}catch(e){}
      document.body.className += [' mountains', ' monvalley', ' rubybeach'][Math.floor(Math.random() * 3)];
    </script><div class="fixed">
      <nav class="navbar">
        <section class="primary">
          <div class="row">
            <ul class="left">
              <li class="toggle-navbar"><a href="#">Menu</a></li>
              <li class="logotype">
                <h1><a href="/">High Country News</a></h1>
              </li>
            </ul>
            <ul class="right">
              <li class="cover hide-on-scroll"><a href="/current-issue"><img src="http://www.hcn.org/issues/49.1/@@images/76c3b6b5-b70f-446a-b4fb-9ae508656bdd.jpeg" /></a></li>
              <li class="hide-on-scroll"><a href="/subscribe?src=header"><em>Subscribe</em></a></li>
              <li class="hide-on-scroll"><a href="/issues">The Magazine</a></li>
              <li><a class="js-donate" href="/support/support-our-work?src=header">Donate Now</a></li>
              <li class="icon twitter hide-on-scroll"><a target="_blank" href="https://twitter.com/highcountrynews">Twitter</a></li>
              <li class="icon facebook hide-on-scroll"><a target="_blank" href="https://www.facebook.com/highcountrynews">Facebook</a></li>
              <li class="icon search"><a href="/search">Search</a></li>
            </ul>
            <ul class="show-on-scroll" id="feature-utils"></ul>

          </div>
        </section>

        <section class="secondary">
          <div class="row row2">
            <ul id="topics-nav">
	<li>
		<a href="http://www.hcn.org/topics/water">Water</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/energy-industry">Energy &amp; Industry</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/wildlife">Wildlife</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/public-lands">Public Lands</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/climate-change">Climate</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/politics">Politics</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/recreation">Recreation</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/photos">Photos</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/features">Features</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/opinion">Opinion</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/essays">Essays</a>
	</li>
</ul>
          </div>

          <div class="row row3">
            <ul class="left">
              <li class="show-on-scroll show-for-small-only"><a href="/subscribe?src=header"><em>Subscribe</em></a></li>
              <li class="show-on-scroll show-for-small-only"><a class="js-donate" href="/support/support-our-work?src=header"><em>Donate Now</em></a></li>
              <li class="show-on-scroll show-for-small-only"><a href="/issues">The Magazine</a></li>
              <li class="show-on-scroll"><a href="/classifieds">Classifieds &amp; Guides</a></li>
            </ul>
            <ul class="right">
              <li class="hide-on-scroll"><a href="/classifieds">Classifieds &amp; Guides</a></li>
              
    <li>
        <a href="http://www.hcn.org/login">Login</a></li>

    
    

              <li class="icon twitter show-on-scroll"><a target="_blank" href="https://twitter.com/highcountrynews">Twitter</a></li>
              <li class="icon facebook show-on-scroll"><a target="_blank" href="https://www.facebook.com/highcountrynews">Facebook</a></li>
            </ul>
          </div>
        </section>
      </nav>
    </div><div id="main"><div class="row">
        <div class="large-12 columns">
          <div class="header-ad">
            <div id="zone-6-12355" class="ad-spot ad-728x90 ad-spot-center show-for-large-up"></div>
            <div id="zone-27-20211" class="ad-spot ad-320x50 ad-spot-center show-for-small-only"></div>
            <div id="zone-28-10111" class="ad-spot ad-468x60 ad-spot-center show-for-medium-only"></div>
          </div>
          <div id="content"><dl class="portalMessage info" id="kssPortalMessage" style="display:none">
        <dt>Info</dt>
        <dd></dd>
    </dl>
            <div class="heading"></div>

            <div id="content-core" class="row">
              <div class="large-8 columns">
	                      

	                      
                            
    



<article>

  <header>
    
  <div class="kicker">
    
    <span class="main-topic">
      <a href="http://www.hcn.org/topics/writers-on-the-range">Writers on the Range</a>
    </span>
    
  </div>

    
  <h1 class="documentFirstHeading">Knocked down by the election? Here’s how to move on. </h1>
  <h2 class="subheadline">As Donald Trump takes office, natural rhythms remind us of larger patterns. </h2>

    
  <div class="byline">
    
    <span class="author">
      <a href="http://www.hcn.org/author_search?getAuthor=Laura Pritchett&amp;sort_on=PublicationDate&amp;sort_order=descending">Laura Pritchett</a>
    </span>
    
    <span class="tag-label">Opinion</span>
    <span class="pubdate">Jan. 27, 2017</span>
    
    <span class="issue-link">Web Exclusive</span>
    
        
  <ul class="document-actions">
    <li class="print hide-for-small-only"><a class="secondary button" href="http://www.hcn.org/articles/breathing-again-after-an-unexpected-election/print_view"><span class="file icon"></span>Print</a></li>
    <li class="share">
      <a class="button" href="#" data-dropdown="share"><span class="share icon"></span>Share</a>
    </li>
    <li class="show-for-small-only">
      <a class="highlight button" href="http://www.hcn.org/subscribe?src=byline">Subscribe</a>
    </li>
    <li class="show-for-small-only">
      <a class="highlight button js-donate" href="http://www.hcn.org/support/support-our-work?src=byline">Donate Now</a>
    </li>
  </ul>

      
  </div>

  </header>

  
  
  

  <div class="fb-quote"></div>

  

  

  <a class="body-anchor" name="body" id="body"> </a>
  

  <p><span style="font-weight: 400;">In November, the election results were still reverberating in the air as the supermoon reverberated in the sky, and I sat outside on my deck, wrapped in a blanket, and imagined ahead to Jan. 20 and a new president, and then I opened my eyes and stared at the glowing orb, hanging over my little valley in northern Colorado, and felt the echoing recoil in the air, a collective gasp for air. </span></p>
<p><span style="font-weight: 400;">The elections felt like a gut-punch for many of us. A lot of my neighbors had dedicated long hours to making sure that Colorado, a swing state, went blue. We succeeded, but we lost the larger fight, and still it feels as if we are not breathing, even with this moon hanging above us, reminding us of larger patterns. </span></p>
<p><span style="font-weight: 400;"><div class="image-inline captioned">
	<figure style="width:640px">
		<a href="http://www.hcn.org/articles/breathing-again-after-an-unexpected-election/colorado_moon-png/image_view_fullscreen" data-reveal-id="image-modal" data-reveal-ajax="true">
			<img src="http://www.hcn.org/articles/breathing-again-after-an-unexpected-election/colorado_moon-png/@@images/d9ab97cc-8558-45eb-82fc-388949ae2bc2.png" alt="" title="colorado_moon-png" height="427" width="640" data-val="95155923a5b647d8aec2271533eb522e" data-linktype="image" data-scale="large" />
		</a>
		<figcaption>
			<div class="caption">The moon over Colorado's Garden of the Gods.</div><div class="credit"><a href="https://www.flickr.com/photos/mtndave58/8208966302/">David Blackley/CC Flickr</a></div>
		</figcaption>
	</figure>
</div></span></p>
<p><span style="font-weight: 400;">A particular memory keeps rising for me since the election, a buried body-memory, for why would this moment keep coming up, one that I haven’t recalled in years? I was bucked off a horse when I was 16 or so, the horse spooked by the buzz of a rattlesnake. When I landed in the tall grass, I remember thinking something along the lines of: “Oh! </span><i><span style="font-weight: 400;">This</span></i><span style="font-weight: 400;"> is what they mean by gut-punched!” That moment was, perhaps, the first time I’d been hurt enough to feel that sensation of asphyxiation, of not being able to get any oxygen into the body. But I also had a larger sensation of trying to stand up quickly, because the horse was spooked and rearing, and I didn’t know where the snake was. There was danger, and I had to stand at the exact same moment that I could not stand. </span></p>
<p><span style="font-weight: 400;">That’s exactly how I felt back in November, and how I feel now —  filled with the urgent need to stand up without enough breath to do so. I realized, while sitting under the moon, that the horseback ride of my 16th year was my last real ride. Since then, it’s only been old or trail horses, because that one injury was enough to take me off horses for good. </span></p>
<p><span style="font-weight: 400;">I don’t want this election to do the same. To turn me away from it all, bitterly muttering about the nation, the whopping 47 percent of folks who didn’t vote, while I also feel this need to acknowledge that the things I care about — the environment, tolerance, mindfulness, literature — are apparently not what so many others seem to care about. </span></p>
<p><span style="font-weight: 400;">It’s tempting. When you get knocked down so hard, it’s hard to get back up. I thought of that as I dragged myself to dance class today. Though I am a klutz, often awkward in my body, I have tried to go once a week for the last few years. This time the group of middle-aged women stood around waiting as if in a stupor, hangdog. </span></p>
<p><span style="font-weight: 400;">Our teacher walked into the room, looked around and said, “I know. … But the first thing anyone must do when one is injured is to feel it in the body. Get grounded. Feel whatever you’re feeling, and operate from a place of grounded strength. Breathe air into what you are feeling.” And so we danced a routine that was meant to ground us to the earth. It was a sad dance, but at least we were breathing and moving.  </span></p>
<p><span style="font-weight: 400;">I will try to remain grounded to the earth and continue to use the moon as my temporal marker. I always have. “By the next full moon, I’ll have the windows washed,” I say. Or, “In two moons, I’ll be done with my novel.” A character in my new novel says, “By the next full moon, I’ll be dead.” </span></p>
<p><span style="font-weight: 400;">By the next full moon, we will have inaugurated a new president and seen millions of marchers standing up for equality, tolerance and women’s rights. And soon there will be Winter Solstice, a time to come together with hope for a season of growth, and then Spring Equinox, in late March, which is when, I promise myself, I’ll have air in my lungs.</span></p>
<p><span style="font-weight: 400;"></span></p>
<p><em><span style="font-weight: 400;"><div class="image-left">
	<figure style="width:200px">
		<a href="http://www.hcn.org/articles/breathing-again-after-an-unexpected-election/pritchettlaura-color-jpg/image_view_fullscreen" data-reveal-id="image-modal" data-reveal-ajax="true">
			<img src="http://www.hcn.org/articles/breathing-again-after-an-unexpected-election/pritchettlaura-color-jpg/@@images/70946354-be8e-4358-8035-4a6ae61a7325.jpeg" alt="" title="pritchettlaura-color-jpg" height="133" width="200" data-val="01c43a927c824fe781ebbf2f70686b14" data-linktype="image" data-scale="mini" />
		</a>
		
	</figure>
</div>Laura Pritchett is a contributor to Writers on the Range, the opinion service of </span></em><span style="font-weight: 400;">High Country News</span><em><span style="font-weight: 400;">. She is a writer whose latest novel is </span><span style="font-weight: 400;">The Blue Hour</span><span style="font-weight: 400;">, set in an isolated Colorado community.</span></em></p>

  <p class="disclaimer">
     <em>Note: the opinions expressed in this column are those of the writer and do not necessarily reflect those of <i>High Country News</i>, its board or staff. If you'd like to share an opinion piece of your own, please write Betsy Marston at <a href="mailto:betsym@hcn.org">betsym@hcn.org</a>.</em>
  </p>

  

  

  

  
  
      <div class="pagination-share"><a class="button" href="#" data-dropdown="share"><span class="share icon"></span>Share</a></div>
      <div id="share" data-dropdown-content="" class="tiny content f-dropdown">
        <ul class="sharelinks">
          <li class="share-facebook icon">
            <a href="http://www.facebook.com/dialog/feed?app_id=244160065790652&amp;redirect_uri=http://www.hcn.org&amp;display=popup&amp;link=http://www.hcn.org/articles/breathing-again-after-an-unexpected-election&amp;caption=Knocked%20down%20by%20the%20election%3F%20Here%E2%80%99s%20how%20to%20move%20on.%20" target="_blank" class="popup">Like</a>
          </li>
          <li class="share-twitter icon">
            <a href="http://twitter.com/home?source=highcountrynews&amp;status=Knocked%20down%20by%20the%20election%3F%20Here%E2%80%99s%20how%20to%20move%20on.%20+-+http://www.hcn.org/articles/breathing-again-after-an-unexpected-election+@highcountrynews" target="_blank" class="popup">Tweet</a>
          </li>
          <li class="share-gplus icon">
            <a href="https://plus.google.com/share?url=http://www.hcn.org/articles/breathing-again-after-an-unexpected-election" target="_blank" class="popup">+1</a>
          </li>
          <li class="share-linkedin icon">
            <a href="https://www.linkedin.com/cws/share?url=http://www.hcn.org/articles/breathing-again-after-an-unexpected-election" target="_blank" class="popup">LinkedIn</a>
          </li>
          <li class="share-email icon"><a href="http://www.hcn.org/articles/breathing-again-after-an-unexpected-election/sendto_form">Email</a></li>
        </ul>
      </div>
      
  
  

  

  

  
  <ul class="topics">
    <li>
      <a href="http://www.hcn.org/topics/writers-on-the-range">Writers on the Range</a>
    </li>
    <li>
      <a href="http://www.hcn.org/topics/election2016">Election2016</a>
    </li>
    <li>
      <a href="http://www.hcn.org/topics/colorado">Colorado</a>
    </li>
    <li>
      <a href="http://www.hcn.org/topics/opinion">Opinion</a>
    </li>
    <li>
      <a href="http://www.hcn.org/topics/donald-trump">Donald Trump</a>
    </li>
    <li>
      <a href="http://www.hcn.org/topics/politics">Politics</a>
    </li>
  </ul>

  <aside class="related-articles">
    
      <h3>Read more</h3>
      <div class="secondary">
        
  <ul class="articles">
    
    <li class="article">
      <a href="http://www.hcn.org/articles/use-your-money-as-your-daily-voting-booth">
        <figure class="thumb">
          <img src="http://www.hcn.org/articles/use-your-money-as-your-daily-voting-booth/@@images/2b25c2c5-d842-4938-be97-f11dde8c68cf.jpeg" alt="What to do if you’re angry about ‘our new corporate overlords’" title="What to do if you’re angry about ‘our new corporate overlords’" height="85" width="128" />
        </figure>
      </a>
      <header><a href="http://www.hcn.org/articles/use-your-money-as-your-daily-voting-booth" class="state-public">What to do if you’re angry about ‘our new corporate overlords’</a></header>
    </li>
    
    
    <li class="article">
      <a href="http://www.hcn.org/articles/how-i-escaped-post-election-blues">
        <figure class="thumb">
          <img src="http://www.hcn.org/articles/how-i-escaped-post-election-blues/@@images/d5b2485f-e885-47ad-9140-127fe200be55.jpeg" alt="How I escaped post-election blues" title="How I escaped post-election blues" height="85" width="128" />
        </figure>
      </a>
      <header><a href="http://www.hcn.org/articles/how-i-escaped-post-election-blues" class="state-public">How I escaped post-election blues</a></header>
    </li>
    
  </ul>

      </div>
    

    
      <h3>More from Writers on the Range</h3>
      <div class="secondary">
        
  <ul class="articles">
    
    <li class="article">
      <a href="http://www.hcn.org/articles/why-the-west-should-thank-obama">
        <figure class="thumb">
          <img src="http://www.hcn.org/articles/why-the-west-should-thank-obama/@@images/1c30ab99-b78d-465e-aa0a-e2db82e78b68.jpeg" alt="What Obama gave the West" title="What Obama gave the West" height="85" width="128" />
        </figure>
      </a>
      <header><a href="http://www.hcn.org/articles/why-the-west-should-thank-obama" class="state-public">What Obama gave the West</a></header>
    </li>
    
    
    <li class="article">
      <a href="http://www.hcn.org/articles/why-president-trump-needs-a-canine-companion">
        <figure class="thumb">
          <img src="http://www.hcn.org/articles/why-president-trump-needs-a-canine-companion/@@images/09e22816-0a56-410b-9f74-4a24c3157d53.jpeg" alt="All the presidents’ dogs " title="All the presidents’ dogs " height="85" width="128" />
        </figure>
      </a>
      <header><a href="http://www.hcn.org/articles/why-president-trump-needs-a-canine-companion" class="state-public">All the presidents’ dogs </a></header>
    </li>
    
  </ul>

      </div>
    
  </aside>

  <a name="comments" id="comments"></a>
  



    <div class="comments-header">
      <a href="login?came_from=http://www.hcn.org/articles/breathing-again-after-an-unexpected-election%23commenting" rel="nofollow">
        <span class="comments-blue icon"></span> Log in to add comments
      </a>
      
    </div>

    

    

    





</article>

    
  
	                    </div>
              <div class="large-4 columns right-portlets"><div id="portal-column-two">
	              <div class="visualPadding">
	                
	                  
<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e74" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e74">


  
    
    
        <div id="advertisement-rightcolumn" class="portlet advertisement">
            <div id="zone-4-123121" class="ad-spot ad-300x250"></div>
        </div>
    

  

  

</div>


<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e742d35" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e742d35"><div class="large highlight newsletter-signup button">Get Our Newsletter ↓</div>
<div class="newsletter-signup portlet">

<form action="https://www.hcn.org/@@email-prefs" method="post">

    <div class="row collapse">
      <div class="small-9 columns">
        <input id="sit-email" placeholder="Email Address" type="text" name="form.email" />
      </div>
      <div class="small-3 columns end">
        <input class="tiny button" type="submit" name="sit-join" id="sit-join" value="Sign up ›" />
      </div>
    </div>
</form>

  <script type="text/javascript">
      $("#sit-join").click(function() {

          // no email addy no will sendy to WC
          if ($('#sit-email').val().indexOf('@') <= 0) {
              return false;
          }

          ga('send', 'event', 'eNewsLetterSignUp', 'Clicked Join', 'Get Free Newsletter S.I.T.');
      });
      var signupDate = new Date();
      var signupDateString;

      signupDateString =  signupDate.getFullYear() + '/' + ('0' + (signupDate.getMonth()+1)).slice(-2) + '/' + ('0' + signupDate.getDate()).slice(-2) + ' 00:00:00';
      $('<input>').attr('type','hidden').attr('name','custom_source_created_date').attr('value', signupDateString).appendTo('div.newsletter-signup form');
  </script>

</div>
</div>


<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e742d37" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e742d37">


  
    
<div class="portlet popular">
  <dl class="tabs" data-tab="">
    <dd class="active"><a href="#tab-most-popular">Most Popular Stories</a></dd>
    <dd><a href="#tab-recent-comments">Recent Comments</a></dd>
  </dl>
  <div class="tabs-content">
    <div class="content active" id="tab-most-popular">
      <ul>
        <li>
          <a href="http://www.hcn.org/articles/donald-trump-federal-employee-hiring-freeze-west">Federal hiring freeze hits Western land agencies</a>
        </li>
        <li>
          <a href="http://www.hcn.org/articles/these-maps-fill-the-gap-in-information-about-the-dakota-access-pipeline">These maps help fill the gaps on the Dakota Access Pipeline </a>
        </li>
        <li>
          <a href="http://www.hcn.org/issues/48.21/the-twisted-economics-of-the-dakota-access-pipeline">The twisted economics of the Dakota Access Pipeline</a>
        </li>
        <li>
          <a href="http://www.hcn.org/articles/making-sense-of-president-trumps-energy-plan">Making sense of President Trump’s energy plan</a>
        </li>
        <li>
          <a href="http://www.hcn.org/issues/49.1/whats-next-after-standing-rock">What Standing Rock meant for those who took part</a>
        </li>
      </ul>
    </div>
    <div class="content" id="tab-recent-comments">
      <ul>
        <li>
          <a href="http://www.hcn.org/articles/donald-trump-federal-employee-hiring-freeze-west/++conversation++default/1485547515599303">Steve Snyder on Federal hiring freeze hits Western land agencies</a>
        </li>
        <li>
          <a href="http://www.hcn.org/articles/donald-trump-federal-employee-hiring-freeze-west/++conversation++default/1485544674957002">Nancie McCormish on Federal hiring freeze hits Western land agencies</a>
        </li>
        <li>
          <a href="http://www.hcn.org/articles/these-maps-fill-the-gap-in-information-about-the-dakota-access-pipeline/++conversation++default/1485542013643021">martin weiss on These maps help fill the gaps on the Dakota Access Pipeline </a>
        </li>
        <li>
          <a href="http://www.hcn.org/articles/tools-for-the-wannabe-western-prognosticator/++conversation++default/1485537872725028">Bill Rau on Tools for the wannabe Western weather prognosticator </a>
        </li>
        <li>
          <a href="http://www.hcn.org/articles/sonny-perdue-usda-secretary-of-agriculture-trump-pick/++conversation++default/1485533814753149">Chris E on Trump’s pick for USDA head mixed on climate change</a>
        </li>
      </ul>
    </div>
  </div>
</div>

  

  

</div>


<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a746f646179732d66656174757265642d706f72746c6574" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a746f646179732d66656174757265642d706f72746c6574">


  

  
    <section class="homepage-area todays-featured portlet"><header>
  
    <h2>Today's Featured Stories</h2>
  
</header>
<ul class="articles">
  <li class="article">
    
      <a href="http://www.hcn.org/issues/49.1/standing-rocks-men-at-war">
        <figure>
          <img src="http://www.hcn.org/issues/49.1/standing-rocks-men-at-war/@@images/f27ab303-467a-4a12-984d-9aaa98c718dd.jpeg" alt="Standing Rock’s men at war" title="Standing Rock’s men at war" height="85" width="128" />
        </figure>
      </a>
    
    <div class="brief">
      <header><a class="state-protected" href="http://www.hcn.org/issues/49.1/standing-rocks-men-at-war">Standing Rock’s men at war</a><span class="locked icon" title="Subscribers only"></span></header>
      <a href="http://www.hcn.org/issues/49.1/standing-rocks-men-at-war"><div class="summary">By challenging our myths of the West and its warriors, Native men find their voice.</div></a>
      
    </div>
  </li>
  <li class="article">
    
      <a href="http://www.hcn.org/articles/sonny-perdue-usda-secretary-of-agriculture-trump-pick">
        <figure>
          <img src="http://www.hcn.org/articles/sonny-perdue-usda-secretary-of-agriculture-trump-pick/@@images/824d5084-9a19-49ea-836b-df9398097a75.jpeg" alt="Trump’s pick for USDA head mixed on climate change" title="Trump’s pick for USDA head mixed on climate change" height="85" width="128" />
        </figure>
      </a>
    
    <div class="brief">
      <header><a class="state-public" href="http://www.hcn.org/articles/sonny-perdue-usda-secretary-of-agriculture-trump-pick">Trump’s pick for USDA head mixed on climate change</a></header>
      <a href="http://www.hcn.org/articles/sonny-perdue-usda-secretary-of-agriculture-trump-pick"><div class="summary">Sonny Perdue’s history shows interest in conservation and big business interests.</div></a>
      
    </div>
  </li>
  <li class="article">
    
      <a href="http://www.hcn.org/articles/land-near-chaco-canyon-leased-for-oil-and-gas-development">
        <figure>
          <img src="http://www.hcn.org/articles/land-near-chaco-canyon-leased-for-oil-and-gas-development/@@images/9ce9cc68-f08c-4c27-a6c0-977eb7a7e0a9.jpeg" alt="The BLM sells lands near Chaco Canyon for $3 million" title="The BLM sells lands near Chaco Canyon for $3 million" height="85" width="128" />
        </figure>
      </a>
    
    <div class="brief">
      <header><a class="state-public" href="http://www.hcn.org/articles/land-near-chaco-canyon-leased-for-oil-and-gas-development">The BLM sells lands near Chaco Canyon for $3 million</a></header>
      <a href="http://www.hcn.org/articles/land-near-chaco-canyon-leased-for-oil-and-gas-development"><div class="summary">The controversial parcels are the first auctioned online for oil and gas development. </div></a>
      
    </div>
  </li>
</ul>
</section>
  

</div>


<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a636c6173736966696564732d706f72746c6574" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a636c6173736966696564732d706f72746c6574">


  

  
    <div class="quickads-portlet">
<!-- note classifieds_rssmikle.css resides on the site -->
<!-- start feedwind code -->
<script type="text/javascript">document.write('\x3Cscript type="text/javascript" src="' + ('https:' == document.location.protocol ? 'https://' : 'http://') + 'feed.mikle.com/js/rssmikle.js">\x3C/script>');
</script>

<script type="text/javascript">(function() {var params = {
    rssmikle_url: "https://classifieds.hcn.org/rss.xml",
    rssmikle_frame_width: "352",
    rssmikle_frame_height: "385",
    frame_height_by_article: "0",
    rssmikle_target: "_blank",
    rssmikle_font: "Arial, Helvetica, sans-serif",
    rssmikle_font_size: "12",
    rssmikle_border: "off",
    responsive: "on",
    rssmikle_css_url: "//www.hcn.org/external_files/advertising/classifieds_rssmikle.css",
    text_align: "left",
    text_align2: "left",
    corner: "off",
    scrollbar: "on",
    autoscroll: "on",
    scrolldirection: "up",
    scrollstep: "15",
    mcspeed: "30",
    sort: "Off",
    rssmikle_title: "on",
    rssmikle_title_sentence: "High Country News Classifieds",
    rssmikle_title_link: "//www.hcn.org/classifieds",
    rssmikle_title_bgcolor: "#0066FF",
    rssmikle_title_color: "#FFFFFF",
    rssmikle_title_bgimage: "",
    rssmikle_item_bgcolor: "#FFFFFF",
    rssmikle_item_bgimage: "",
    rssmikle_item_title_length: "55",
    rssmikle_item_title_color: "#0066FF",
    rssmikle_item_border_bottom: "on",
    rssmikle_item_description: "on",
    item_link: "off",
    rssmikle_item_description_length: "150",
    rssmikle_item_description_color: "#666666",
    item_description_style: "text+tn",item_thumbnail: "full",
    item_thumbnail_selection: "auto",
    article_num: "20",
    rssmikle_item_podcast: "off",
    keyword_inc: "",
    keyword_exc: ""
    };
    feedwind_show_widget_iframe(params);})();
</script>

<footer style="padding: 3px;">
    <a class="highlight button" target="_blank" href="//www.hcn.org/classifieds">VIEW ALL ADS ›</a>
    <a class="highlight button" target="_blank" href="//highcountrynews.adperfect.com">PLACE AN AD ›</a>
</footer>

<div style="font-size:10px; text-align:center;">
        <a href="//feed.mikle.com/" target="_blank" style="color:#CCCCCC;">RSS Feed Widget</a>
        <!--Please display the above link in your web page according to Terms of Service.-->
    </div>
<!-- end feedwind code -->
<!--  end  feedwind code -->

</div>



  

</div>


<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a61645f6d6163726f73" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a61645f6d6163726f73">


  
    
    
        <div id="advertisement-rightcolumn" class="portlet advertisement">
            <div id="zone-29-125121" class="ad-spot ad-300x250"></div>
        </div>
    

  

  

</div>





	                
	                 
	              </div>
	            </div></div>
            </div>

          </div>
        </div>
      </div></div><footer class="hcn-footer">
      <div class="row">
        <div class="medium-12 large-5 large-push-7 columns">
          <form class="subscribe-form" action="https://www.hcn.org/subscribe/trial?offer_code=TFOOTA" method="POST">
            <div class="large button highlight subscribe-button">Get 2 free issues ↓</div>
            <img class="cover show-for-medium-up" src="http://www.hcn.org/issues/49.1/@@images/76c3b6b5-b70f-446a-b4fb-9ae508656bdd.jpeg" style="height: 129px;" />
            <div class="fields">
              <div class="row collapse">
                <div class="small-6 columns"><input name="form.first_name" type="text" placeholder="First Name" /></div>
                <div class="small-6 columns end"><input name="form.last_name" type="text" placeholder="Last Name" /></div>
              </div>
              <div class="row collapse">
                <div class="small-6 columns"><input name="form.delivery_address_1" type="text" placeholder="Address 1" /></div>
                <div class="small-6 columns end"><input name="form.delivery_address_2" type="text" placeholder="Address 2" /></div>
              </div>
              <div class="row collapse">
                <div class="small-5 columns"><input name="form.delivery_city" type="text" placeholder="City" /></div>
                <div class="small-3 columns">
                  <select name="form.delivery_state">
                    <option value="" default="" selected="selected">State</option>
                    <option value="AL">AL</option> <option value="AK">AK</option> <option value="AZ">AZ</option> <option value="AR">AR</option> <option value="CA">CA</option> <option value="CO">CO</option> <option value="CT">CT</option> <option value="DC">DC</option> <option value="DE">DE</option> <option value="FL">FL</option> <option value="GA">GA</option> <option value="HI">HI</option> <option value="ID">ID</option> <option value="IL">IL</option> <option value="IN">IN</option> <option value="IA">IA</option> <option value="KS">KS</option> <option value="KY">KY</option> <option value="LA">LA</option> <option value="ME">ME</option> <option value="MD">MD</option> <option value="MA">MA</option> <option value="MI">MI</option> <option value="MN">MN</option> <option value="MS">MS</option> <option value="MO">MO</option> <option value="MT">MT</option> <option value="NE">NE</option> <option value="NV">NV</option> <option value="NH">NH</option> <option value="NJ">NJ</option> <option value="NM">NM</option> <option value="NY">NY</option> <option value="NC">NC</option> <option value="ND">ND</option> <option value="OH">OH</option> <option value="OK">OK</option> <option value="OR">OR</option> <option value="PA">PA</option> <option value="RI">RI</option> <option value="SC">SC</option> <option value="SD">SD</option> <option value="TN">TN</option> <option value="TX">TX</option> <option value="UT">UT</option> <option value="VT">VT</option> <option value="VA">VA</option> <option value="WA">WA</option> <option value="WV">WV</option> <option value="WI">WI</option> <option value="WY">WY</option>
                  </select>
                </div>
                <div class="small-4 columns end"><input name="form.delivery_zip" type="text" placeholder="Zip Code" /></div>
              </div>
              <div class="row collapse">
                <div class="small-9 columns"><input name="form.email" type="email" placeholder="Email" /></div>
                <div class="small-3 columns end"><input class="button submit" type="submit" value="Submit ›" /></div>
              </div>
            </div>
          </form>
        </div>
        <div class="medium-6 columns address-column">
          <ul class="vcard">
            <li class="fn org">High Country News</li>
            <li class="street-address">119 Grand Avenue</li>
            <li class="post-office-box">PO Box 1090</li>
            <li><span class="locality">Paonia</span>, <span class="state">CO</span> <span class="postal-code">81428</span></li>
            <li class="tel">(970) 527-4898</li>
            <li class="contact"><a href="/feedback/contact-us">Contact Us</a></li>
          </ul>
        </div>
        <div class="medium-6 columns nav-column">
          <ul class="side-nav">
            <li><a href="/about">About Us</a></li>
            <li><a href="/about/submissions">Pitch us a Story</a></li>
            <li><a href="/about/internships">Internships</a></li>
            <li><a href="/edu">Education</a></li>
            <li><a href="/support">Support Our Work</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/syndication">Syndication</a></li>
            <li><a href="/subscriber-services">Subscriber Services</a></li>
          </ul>
        </div>
      </div>
      <div class="row colophon">
        <div class="medium-6 columns">
          <ul class="sharelinks inline-list">
            <li class="icon facebook"><a target="_blank" href="https://www.facebook.com/highcountrynews" title="Facebook">Facebook</a></li>
            <li class="icon twitter"><a target="_blank" href="https://twitter.com/highcountrynews" title="Twitter">Twitter</a></li>
            <li class="icon instagram"><a target="_blank" href="https://www.instagram.com/highcountrynews/" title="Instagram">Instagram</a></li>
            <li class="icon youtube"><a target="_blank" href="https://www.youtube.com/user/highcountrynews" title="YouTube">YouTube</a></li>
            <li class="icon gplus"><a target="_blank" href="https://plus.google.com/+highcountrynews/" title="Google+">Google+</a></li>
            <li class="icon linkedin"><a target="_blank" href="https://www.linkedin.com/company/high-country-news" title="LinkedIn">LinkedIn</a></li>
            <li class="icon tumblr"><a target="_blank" href="http://highcountrynews.tumblr.com/" title="Tumblr">Tumblr</a></li>
            <li class="icon rss"><a href="/rss" title="RSS">RSS</a></li>
          </ul>
        </div>
        <div class="medium-6 columns legal">
          © <span class="year">2014</span> High Country News. All rights reserved.
          <a href="/policies/privacy-policy">Privacy Policy</a> |
          <a href="/policies/website-terms-of-use">Terms of Use</a>
        </div>
      </div>
    </footer><div id="image-modal" class="reveal-modal" data-reveal="" onclick="$(this).foundation('reveal', 'close');"></div><script id="appjs" src="/++theme++hcn/js/app.dev.js"></script></body>
</html>