<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en" class="no-js ie"><![endif]--><!--[if (!IE)|(gte IE 9)]><!--><html xmlns="http://www.w3.org/1999/xhtml" lang="en-us" class="no-js" xml:lang="en-us"><!--<![endif]-->
  <head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="dc:date" content="2017-12-29T02:05:00-07:00" /><meta name="generator" content="Plone - http://plone.org" /><meta name="application-name" content="High Country News" /><link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" /><meta content="Did you miss one of the stories that explored the lesser-known West?" name="description" /><style type="text/css" media="screen">@import url(http://www.hcn.org/portal_css/HCN%20theme/controlpanel-cachekey-b7a2c4b67ebc605e781bf46847104650.css);</style><link rel="stylesheet" type="text/css" media="screen" href="http://www.hcn.org/portal_css/HCN%20theme/resourcetinymce.stylesheetstinymce-cachekey-ded23e86dcf3c9eb92979deb691ea639.css" /><style type="text/css">@import url(http://www.hcn.org/portal_css/HCN%20theme/maps-cachekey-055e739f5c101c60b884f2a27e86b8d8.css);</style><link rel="stylesheet" type="text/css" media="screen" href="http://www.hcn.org/portal_css/HCN%20theme/resourcehcn-widgets-cachekey-a171f92f545b8954c027628a70a46e4b.css" /><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/resourceplone.app.jquery-cachekey-2d3fed60c9669e50eaf3afdf399337fa.js"></script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/resourceflashembed-cachekey-5cbf72c0c60b724a6690f890080d64d3.js"></script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/resourcehcn.ads-cachekey-c05e6363f09f0f4ca9d9faea3f30dec6.js"></script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/AnchorPosition-cachekey-21f6e7f3f367c8c8550b67adcf310788.js"></script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/resourcehcn.carousel-cachekey-abd328bfde07ad7e6bcd9d19d04271d2.js"></script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/resourcepromos-cachekey-a758c79fcc813c568f2db79326fd17df.js"></script><script type="text/javascript">
/* - true-anthem.js - */
// http://www.hcn.org/portal_javascripts/true-anthem.js?original=1
$(function(w,d){var s1=d.getElementsByTagName('script')[0],s=d.createElement('script'),cid='474';s.src='//tru.am/scripts/ta-pagesocial-sdk.js';if(s.addEventListener){s.addEventListener('load', function(){w.TRUE_ANTHEM.configure(cid)},false)} else{s.onreadystatechange=function(){if(s.readyState in{loaded:1,complete:1}){s.onreadystatechange=null;w.TRUE_ANTHEM.configure(cid)}}}
s1.parentNode.insertBefore(s,s1)}(window,document));
</script><script type="text/javascript" src="http://www.hcn.org/portal_javascripts/HCN%20theme/settings-cachekey-9a3b31f062bb0ea3d83656ffdd1d7403.js"></script><meta property="og:title" content="Our 7 favorite features of the year" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year" /><meta property="og:description" content="Did you miss one of the stories that explored the lesser-known West?" /><meta property="og:image" rel="image_src" content="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/image_large" /><meta name="twitter:image" content="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/image_large" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="highcountrynews" /><link rel="canonical" href="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year" /><script type="text/javascript">
        jQuery(function($){
            if (typeof($.datepicker) != "undefined"){
              $.datepicker.setDefaults(
                jQuery.extend($.datepicker.regional[''],
                {dateFormat: 'mm/dd/yy'}));
            }
        });
        </script><link rel="search" href="http://www.hcn.org/@@search" title="Search this site" /><link rel="alternate" type="application/rss+xml" title="Most Recent" href="http://cdn.hcn.org/rss/most-recent/RSS" /><link rel="alternate" type="application/rss+xml" title="Most Popular" href="http://cdn.hcn.org/rss/most-popular.rss" /><link rel="alternate" type="application/rss+xml" title="Current Issue" href="http://cdn.hcn.org/rss/current-issue/RSS" /><link rel="alternate" type="application/rss+xml" title="Ranch Diaries" href="http://cdn.hcn.org/voices/ranchdiaries/RSS" /><link rel="alternate" type="application/rss+xml" title="Writers on the Range" href="http://cdn.hcn.org/rss/wotr/RSS" /><meta http-equiv="imagetoolbar" content="no" /><base href="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/" />
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <title>Our 7 favorite features of the year — High Country News</title>
    <link rel="stylesheet" href="/++theme++hcn/css/app.css" />
    <!--[if lt IE 9]>
      <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
      <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
      <script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
      <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
      <script src="//cdnjs.cloudflare.com/ajax/libs/placeholders/3.0.2/placeholders.min.js"></script>
    <![endif]-->
    <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-384735-1', 'auto');if (jQuery('body.template-fg_thankspage_view_p3').length) {  var path = location.href.replace(/https?:\/\/(www.)?hcn.org/, '');  ga('send', 'pageview', path + '/thanks');} else {  ga('send', 'pageview');}setTimeout(function () {  ga('send', 'event', 'NoBounce', 'Over 30 seconds');}, 30000);var _sf_async_config = { uid: 55009, domain: 'hcn.org', useCanonical: true };(function() {  function loadChartbeat() {    window._sf_endpt = (new Date()).getTime();    var e = document.createElement('script');    e.setAttribute('language', 'javascript');    e.setAttribute('type', 'text/javascript');    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');    document.body.appendChild(e);  };  var oldonload = window.onload;  window.onload = (typeof window.onload != 'function') ?  	loadChartbeat : function() { oldonload(); loadChartbeat(); };})();  </script></head>
  <body class="antialiased template-standard_article_view portaltype-hcnnewsarticle site-hcn section-articles subsection-archive-our-seven-favorite-features-this-year icons-on userrole-anonymous" dir="ltr"><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript" src="//use.typekit.net/jtx4nnn.js"></script><script type="text/javascript">
      try{Typekit.load({async: true});}catch(e){}
      document.body.className += [' mountains', ' monvalley', ' rubybeach'][Math.floor(Math.random() * 3)];
    </script><div class="fixed">
      <nav class="navbar">
        <section class="primary">
          <div class="row">
            <ul class="left">
              <li class="toggle-navbar"><a href="#">Menu</a></li>
              <li class="logotype">
                <h1><a href="/">High Country News</a></h1>
              </li>
            </ul>
            <ul class="right">
              <li class="cover hide-on-scroll"><a href="/current-issue"><img src="http://www.hcn.org/issues/49.22/@@images/e953bf5f-cd8c-49b9-8dc2-f52fadad4e07.jpeg" /></a></li>
              <li class="hide-on-scroll"><a href="/subscribe?src=header"><em>Subscribe</em></a></li>
              <li class="hide-on-scroll"><a href="/issues">The Magazine</a></li>
              <li><a class="js-donate" href="/support/support-our-work?src=header">Donate Now</a></li>
              <li class="icon twitter hide-on-scroll"><a target="_blank" href="https://twitter.com/highcountrynews">Twitter</a></li>
              <li class="icon facebook hide-on-scroll"><a target="_blank" href="https://www.facebook.com/highcountrynews">Facebook</a></li>
              <li class="icon search"><a href="/search">Search</a></li>
            </ul>
            <ul class="show-on-scroll" id="feature-utils"></ul>

          </div>
        </section>

        <section class="secondary">
          <div class="row row2">
            <ul id="topics-nav">
	<li>
		<a href="http://www.hcn.org/topics/energy-industry">Energy &amp; Industry</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/climate-change">Climate</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/cliven-bundy">Cliven Bundy</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/public-lands">Public Lands</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/wildfire">Wildfire</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/tribal-affairs">Tribal Affairs</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/photos">Photos</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/features">Features</a>
	</li>
 <li>
		<a href="http://www.hcn.org/topics/opinion">Opinion</a>
	</li>
</ul>
          </div>

          <div class="row row3">
            <ul class="left">
              <li class="show-on-scroll show-for-small-only"><a href="/subscribe?src=header"><em>Subscribe</em></a></li>
              <li class="show-on-scroll show-for-small-only"><a class="js-donate" href="/support/support-our-work?src=header"><em>Donate Now</em></a></li>
              <li class="show-on-scroll show-for-small-only"><a href="/issues">The Magazine</a></li>
              <li class="show-on-scroll"><a href="/classifieds">Jobs &amp; Classifieds</a></li>
            </ul>
            <ul class="right">
              <li class="hide-on-scroll"><a href="/classifieds">Jobs &amp; Classifieds</a></li>
              
    <li>
        <a href="http://www.hcn.org/login">Login</a></li>

    
    

              <li class="icon twitter show-on-scroll"><a target="_blank" href="https://twitter.com/highcountrynews">Twitter</a></li>
              <li class="icon facebook show-on-scroll"><a target="_blank" href="https://www.facebook.com/highcountrynews">Facebook</a></li>
            </ul>
          </div>
        </section>
      </nav>
    </div><div id="main"><div class="row">
        <div class="large-12 columns">
          <div class="header-ad">
            <div id="zone-6-12355" class="ad-spot ad-728x90 ad-spot-center show-for-large-up"></div>
            <div id="zone-27-20211" class="ad-spot ad-320x50 ad-spot-center show-for-small-only"></div>
            <div id="zone-28-10111" class="ad-spot ad-468x60 ad-spot-center show-for-medium-only"></div>
          </div>
          <div id="content"><dl class="portalMessage info" id="kssPortalMessage" style="display:none">
        <dt>Info</dt>
        <dd></dd>
    </dl>
            <div class="heading"></div>

            <div id="content-core" class="row">
              <div class="large-8 columns">
	                      

	                      
                            
    



<article>

  <header>
    
  <div class="kicker">
    
    <span class="main-topic">
      <a href="http://www.hcn.org/topics/archive">Archive</a>
    </span>
  </div>

    
  <h1 class="documentFirstHeading">Our 7 favorite features of the year</h1>
  <h2 class="subheadline">Did you miss one of the stories that explored the lesser-known West?</h2>

    
  <div class="byline">
    
    <span class="author">
      <a href="http://www.hcn.org/author_search?getAuthor=Staff&amp;sort_on=PublicationDate&amp;sort_order=descending">Staff</a>
    </span>
    
    
    <span class="pubdate">Dec. 29, 2017</span>
    
    
        
  <ul class="document-actions">
    <li class="print hide-for-small-only"><a class="secondary button" href="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/print_view"><span class="file icon"></span>Print</a></li>
    <li class="share">
      <a class="button" href="#" data-dropdown="share"><span class="share icon"></span>Share</a>
    </li>
    <li class="show-for-small-only">
      <a class="highlight button" href="http://www.hcn.org/subscribe?src=byline">Subscribe</a>
    </li>
    <li class="show-for-small-only">
      <a class="highlight button js-donate" href="http://www.hcn.org/support/support-our-work?src=byline">Donate Now</a>
    </li>
  </ul>

      
  </div>

  </header>

  
  
  

  <div class="fb-quote"></div>

  

  

  <a class="body-anchor" name="body" id="body"> </a>
  

  <p class="documentFirstHeading ">This year, <em>High Country News</em>’ writers and editors were busy keeping up with nonstop news developments in our region. But as the year comes to a close, we’re taking a moment to pause and reflect on some of the stories that stuck with us long after they published, providing perspective on our complicated and ever-changing region. Here we share this year’s best deep dives into lesser-visited corners and communities of the West. We hope you enjoy them as much as we did:</p>
<p class="documentFirstHeading "><strong><a text="Busting the tree ring" href="http://www.hcn.org/issues/49.5/busting-the-tree-ring" target="_blank" data-linktype="external" data-val="http://www.hcn.org/issues/49.5/busting-the-tree-ring">Busting the tree ring</a></strong><br />Contributor Ben Goldfarb tells the tale of a Washington man at the center of a timber-poaching gang. Ron Malamphy wanted to help investigators — but he probably didn’t think it would backfire and lead to an investigation that would land him in jail.</p><div class="image-inline captioned">
	<figure style="width:768px">
		<a href="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/tree-ring-png/image_view_fullscreen" data-reveal-id="image-modal" data-reveal-ajax="true">
			<img src="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/tree-ring-png/@@images/da8970ee-4f16-4794-99d9-3d06b05163f6.png" alt="" title="tree-ring-png" height="512" width="768" data-val="29b775c48f40476580204f19ba32f3a5" data-linktype="image" data-scale="large" />
		</a>
		<figcaption>
			<div class="caption">Ron Malamphy inspects blocks of wood believed to be poached at the Slaughterhouse, and found in the garage of Ryan Justice’s grandmother’s house.</div><div class="credit">U.S. Forest Service photo courtesy Phil Huff</div>
		</figcaption>
	</figure>
</div>
<hr />
<p class="documentFirstHeading "><strong><a text="River of healing" href="http://www.hcn.org/issues/49.2/river-of-healing" target="_blank" data-linktype="external" data-val="http://www.hcn.org/issues/49.2/river-of-healing">River of healing</a></strong><br />Writer Florence Williams tags along on an Idaho outing along a “River of No Return.” The experience proved deeply transformative for many women veterans, damaged by their service in the military, who found solace in nature. </p><div class="image-inline captioned">
	<figure style="width:768px">
		<a href="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/healing-jpg/image_view_fullscreen" data-reveal-id="image-modal" data-reveal-ajax="true">
			<img src="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/healing-jpg/@@images/8a79d525-f469-40c5-a010-a3e8da39c262.jpeg" alt="" title="healing-jpg" height="512" width="768" data-val="7667fe066c8b4e438f6837fbf8b4b545" data-linktype="image" data-scale="large" />
		</a>
		<figcaption>
			<div class="credit">Graham Smith</div>
		</figcaption>
	</figure>
</div>
<hr />
<p class="documentFirstHeading "><strong><a text="Prison town" href="http://www.hcn.org/issues/49.8/how-adelanto-came-to-host-californias-biggest-immigration-detention-facility" target="_blank" data-linktype="external" data-val="http://www.hcn.org/issues/49.8/how-adelanto-came-to-host-californias-biggest-immigration-detention-facility">Prison Town</a><br /></strong>Correspondent Sarah Tory takes a look at the ties that bind struggling rural towns in the West to the immigration incarceration economy. She tells the story of Abdul Khan, whose name has been changed to protect his identity. Khan fled violence in Ghana before his fate became intertwined with one such place: Adelanto, California, a struggling town on the edge of the Mojave Desert that has hitched itself to America’s booming incarceration economy. Go even deeper with <a text="the numbers and policies behind the immigration-incarceration economy" href="http://www.hcn.org/issues/49.8/how-the-booming-business-of-private-prisons-came-to-be" target="_blank" data-linktype="external" data-val="http://www.hcn.org/issues/49.8/how-the-booming-business-of-private-prisons-came-to-be">the numbers and policies behind the immigration-incarceration economy</a>.</p>
<p class="documentFirstHeading "></p><div class="image-inline captioned">
	<figure style="width:768px">
		<a href="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/abdul-khan-jpg/image_view_fullscreen" data-reveal-id="image-modal" data-reveal-ajax="true">
			<img src="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/abdul-khan-jpg/@@images/c3b295a4-e667-4bea-ac24-fba1eda67f17.jpeg" alt="" title="abdul-khan-jpg" height="512" width="768" data-val="8f19d645febd4a8da3d0c6210c66e22d" data-linktype="image" data-scale="large" />
		</a>
		<figcaption>
			<div class="caption">Abdul Khan, who fled New York out of fear of deportation after Donald Trump was sworn in, currently resides in Montreal. His name has been changed in this story to protect his identity. </div><div class="credit">Nicolas Gouin</div>
		</figcaption>
	</figure>
</div>
<hr />
<p class="documentFirstHeading "><strong></strong><a text="&#13;&#10;How a rural clinic sparked a small-town addiction crisis" href="http://www.hcn.org/issues/49.3/how-a-rural-clinic-sparked-a-small-town-addiction-crisis" target="_blank" data-linktype="external" data-val="http://www.hcn.org/issues/49.3/how-a-rural-clinic-sparked-a-small-town-addiction-crisis"><strong>How a rural clinic sparked a small-town addiction crisis</strong></a><br />Assistant Editor Paige Blankenbuehler’s investigation from tiny Craig, Colorado, uncovered a private practice that spurred a complicated drug crisis. That crisis continues to outpace the available resources for addicts, the health care community and law enforcement.</p><div class="image-inline captioned">
	<figure style="width:768px">
		<a href="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/craig-overdosed-jpg/image_view_fullscreen" data-reveal-id="image-modal" data-reveal-ajax="true">
			<img src="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/craig-overdosed-jpg/@@images/19d5860a-1348-46ce-9658-c1a24833cb01.jpeg" alt="" title="craig-overdosed-jpg" height="512" width="768" data-val="4c9de2dd466f47dfba31cc0752d70c70" data-linktype="image" data-scale="large" />
		</a>
		<figcaption>
			<div class="caption">A woman and her husband discuss housing options while they stand on the street with their family’s belongings after leaving the place they were staying because of a physical altercation. Meanwhile, the local authorities had come to arrest the owners of the house, where as many as 10 people had been staying.</div><div class="credit">Brooke Warren/High Country News</div>
		</figcaption>
	</figure>
</div>
<hr />
<p class="documentFirstHeading "><strong><a text="The teenage whaler’s tale" href="http://www.hcn.org/issues/49.12/tribal-affairs-a-teenage-whaler-pride-of-his-alaska-village-is-haunted-by-trolls" target="_blank" data-linktype="external" data-val="http://www.hcn.org/issues/49.12/tribal-affairs-a-teenage-whaler-pride-of-his-alaska-village-is-haunted-by-trolls">The teenage whaler’s tale</a></strong><br />Before his story made the Anchorage paper, before the first death threat arrived from across the world, before his elders began to worry and his mother cried over the things she read on Facebook, Chris Apassingok, age 16, caught a whale.</p><div class="image-inline captioned">
	<figure style="width:768px">
		<a href="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/whaler-jpg/image_view_fullscreen" data-reveal-id="image-modal" data-reveal-ajax="true">
			<img src="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/whaler-jpg/@@images/1a937a4f-8a65-4007-86cf-cc0575e292aa.jpeg" alt="" title="whaler-jpg" height="512" width="768" data-val="4e89b2b01dff4070bb4b0102788f6b0c" data-linktype="image" data-scale="large" />
		</a>
		<figcaption>
			<div class="caption"> Chris Apassingok, 16, holds the darting gun he used to harpoon a whale this spring outside his family’s home in Gambell, Alaska. </div><div class="credit">Ash Adams</div>
		</figcaption>
	</figure>
</div>
<hr />
<p><a text="What happens when the church comes for your kids?" href="http://www.hcn.org/issues/49.7/what-happens-when-a-fundamentalist-empire-takes-your-children" target="_blank" data-linktype="external" data-val="http://www.hcn.org/issues/49.7/what-happens-when-a-fundamentalist-empire-takes-your-children"><strong>What happens when the church comes for your kids?</strong></a><br />This feature explores a small corner of the region: A fundamentalist empire in the town of Short Creek on the Arizona-Utah border that’s feeling pressure from the encroaching modern-day West. There, parents kicked out of the community try to retrieve their children from the confines of the church.</p><div class="image-inline captioned">
	<figure style="width:768px">
		<a href="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/short-creek-jpg/image_view_fullscreen" data-reveal-id="image-modal" data-reveal-ajax="true">
			<img src="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/short-creek-jpg/@@images/c5870517-cc05-4944-842d-b7bf2cbc888b.jpeg" alt="" title="short-creek-jpg" height="512" width="768" data-val="d5d58a288dc140ce8667444385405c96" data-linktype="image" data-scale="large" />
		</a>
		<figcaption>
			<div class="caption">A girl — who sticks out her tongue when she spots a photographer — rides with others wearing traditional FLDS prairie dresses in Hildale, Utah.</div><div class="credit">George Frey</div>
		</figcaption>
	</figure>
</div>
<hr />
<p><strong><a text="So what if we’re doomed?" href="http://www.hcn.org/issues/49.12/essay-climate-change-confronting-despair-in-the-age-of-ecocide" target="_blank" data-linktype="external" data-val="http://www.hcn.org/issues/49.12/essay-climate-change-confronting-despair-in-the-age-of-ecocide">So what if we’re doomed?</a></strong><br /><em>HCN</em> Editor-in-Chief Brian Calvert delves into the choices we must make as we begin to face the consequences of the Anthropocene, reckoning with the grinding anxiety of climate change and the grief of losing our most precious species. How we cope with these fears will define us, he argues.</p><div class="image-inline captioned">
	<figure style="width:768px">
		<a href="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/doomed-jpg/image_view_fullscreen" data-reveal-id="image-modal" data-reveal-ajax="true">
			<img src="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/doomed-jpg/@@images/3eb80ea2-511f-4aa2-94d6-186d64be9398.jpeg" alt="" title="doomed-jpg" height="537" width="768" data-val="90144085c5934886bb7cb5e3ceb43546" data-linktype="image" data-scale="large" />
		</a>
		<figcaption>
			<div class="caption"> SUBLIME: The L.A. River 1, 2015. </div><div class="credit">Elena Dorfman</div>
		</figcaption>
	</figure>
</div><em>Want more deep dives? Check out our features from this year <a text="here" href="http://www.hcn.org/topics/features" target="_blank" data-linktype="external" data-val="http://www.hcn.org/topics/features">here</a>.</em>

  

  

  

  

  
  
      <div class="pagination-share">
        <a class="button" href="http://www.hcn.org/media/republish-request/?headline=Our 7 favorite features of the year"><span class="icon" style="width: 0;"></span>Republish</a>
        <a class="button" href="#" data-dropdown="share"><span class="share icon"></span>Share</a>
      </div>
      <div id="share" data-dropdown-content="" class="tiny content f-dropdown">
        <ul class="sharelinks">
          <li class="share-facebook icon">
            <a href="http://www.facebook.com/dialog/feed?app_id=244160065790652&amp;redirect_uri=http://www.hcn.org&amp;display=popup&amp;link=http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year&amp;caption=Our%207%20favorite%20features%20of%20the%20year" target="_blank" class="popup">Like</a>
          </li>
          <li class="share-twitter icon">
            <a href="http://twitter.com/home?source=highcountrynews&amp;status=Our%207%20favorite%20features%20of%20the%20year+-+http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year+@highcountrynews" target="_blank" class="popup">Tweet</a>
          </li>
          <li class="share-gplus icon">
            <a href="https://plus.google.com/share?url=http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year" target="_blank" class="popup">+1</a>
          </li>
          <li class="share-linkedin icon">
            <a href="https://www.linkedin.com/cws/share?url=http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year" target="_blank" class="popup">LinkedIn</a>
          </li>
          <li class="share-email icon"><a href="http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/sendto_form">Email</a></li>
        </ul>
      </div>
      
  
  

  

  

  
  <meta name="UID" content="8522f41667844cd3b648018cf024452c" />

  <ul class="topics">
    <li>
      <a href="http://www.hcn.org/topics/archive">Archive</a>
    </li>
    <li>
      <a href="http://www.hcn.org/topics/people-places">People &amp; Places</a>
    </li>
  </ul>

  <aside class="related-articles">
    
      <h3>Read more</h3>
      <div class="secondary">
        
  <ul class="articles">
    
    <li class="article">
      <a href="http://www.hcn.org/articles/climate-change-2017-in-natural-disasters">
        <figure class="thumb">
          <img src="http://www.hcn.org/articles/climate-change-2017-in-natural-disasters/@@images/7b17ea3b-2c7b-423f-8e10-dfe9d401c9fb.jpeg" alt="2017 in natural disasters" title="2017 in natural disasters" height="85" width="128" />
        </figure>
      </a>
      <header><a href="http://www.hcn.org/articles/climate-change-2017-in-natural-disasters" class="state-public">2017 in natural disasters</a></header>
    </li>
    
    
    <li class="article">
      <a href="http://www.hcn.org/articles/photos-2017-was-both-wearisome-and-wonderful">
        <figure class="thumb">
          <img src="http://www.hcn.org/articles/photos-2017-was-both-wearisome-and-wonderful/@@images/00eb1640-d298-4225-a3fc-c92cfd393262.jpeg" alt="The best photos of 2017: wildfire, protests and bears" title="The best photos of 2017: wildfire, protests and bears" height="85" width="128" />
        </figure>
      </a>
      <header><a href="http://www.hcn.org/articles/photos-2017-was-both-wearisome-and-wonderful" class="state-public">The best photos of 2017: wildfire, protests and bears</a></header>
    </li>
    
  </ul>

      </div>
    

    
      <h3>More from Archive</h3>
      <div class="secondary">
        
  <ul class="articles">
    
    <li class="article">
      <a href="http://www.hcn.org/articles/photos-2017-was-both-wearisome-and-wonderful">
        <figure class="thumb">
          <img src="http://www.hcn.org/articles/photos-2017-was-both-wearisome-and-wonderful/@@images/00eb1640-d298-4225-a3fc-c92cfd393262.jpeg" alt="The best photos of 2017: wildfire, protests and bears" title="The best photos of 2017: wildfire, protests and bears" height="85" width="128" />
        </figure>
      </a>
      <header><a href="http://www.hcn.org/articles/photos-2017-was-both-wearisome-and-wonderful" class="state-public">The best photos of 2017: wildfire, protests and bears</a></header>
    </li>
    
    
    <li class="article">
      <a href="http://www.hcn.org/issues/49.22/glacier-fires-nonsensical-monument-boundaries-alpine-sublime">
        <figure class="thumb">
          <img src="http://www.hcn.org/issues/49.22/glacier-fires-nonsensical-monument-boundaries-alpine-sublime/@@images/e73e0199-ff68-4109-86e8-1bb691f9ef5b.jpeg" alt="Glacier fires; nonsensical monument boundaries; alpine sublime" title="Glacier fires; nonsensical monument boundaries; alpine sublime" height="85" width="128" />
        </figure>
      </a>
      <header><a href="http://www.hcn.org/issues/49.22/glacier-fires-nonsensical-monument-boundaries-alpine-sublime" class="state-public">Glacier fires; nonsensical monument boundaries; alpine sublime</a></header>
    </li>
    
  </ul>

      </div>
    
  </aside>

  <a name="comments" id="comments"></a>
  



    <div class="comments-toggle">
      <a class="secondary button" href="login?came_from=http://www.hcn.org/articles/archive-our-seven-favorite-features-this-year/%23commenting" rel="nofollow">
        Comments 
      </a>
    </div>

    

    





</article>

    
  
	                    </div>
              <div class="large-4 columns right-portlets"><div id="portal-column-two">
	              <div class="visualPadding">
	                
	                  
<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e74" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e74">


  
    
    
        <div id="advertisement-rightcolumn" class="portlet advertisement">
            <div id="zone-4-123121" class="ad-spot ad-300x250"></div>
        </div>
    

  

  

</div>


<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e742d35" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e742d35"><div class="large highlight newsletter-signup button">Get Our Newsletter ↓</div>
<div class="newsletter-signup portlet">

<form action="https://www.hcn.org/@@email-prefs" method="post">

    <div class="row collapse">
      <div class="small-9 columns">
        <input id="sit-email" placeholder="Email Address" type="text" name="form.email" />
      </div>
      <div class="small-3 columns end">
        <input class="tiny button" type="submit" name="sit-join" id="sit-join" value="Sign up ›" />
      </div>
    </div>
</form>

  <script type="text/javascript">
      $("#sit-join").click(function() {

          // no email addy no will sendy to WC
          if ($('#sit-email').val().indexOf('@') <= 0) {
              return false;
          }

          ga('send', 'event', 'eNewsLetterSignUp', 'Clicked Join', 'Get Free Newsletter S.I.T.');
      });
      var signupDate = new Date();
      var signupDateString;

      signupDateString =  signupDate.getFullYear() + '/' + ('0' + (signupDate.getMonth()+1)).slice(-2) + '/' + ('0' + signupDate.getDate()).slice(-2) + ' 00:00:00';
      $('<input>').attr('type','hidden').attr('name','custom_source_created_date').attr('value', signupDateString).appendTo('div.newsletter-signup form');
  </script>

</div>
</div>


<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e742d37" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a41737369676e6d656e742d37">


  
    
<div class="portlet popular">
  <dl class="tabs" data-tab="">
    <dd class="active"><a href="#tab-most-popular">Most Popular Stories</a></dd>
  </dl>
  <div class="tabs-content">
    <div class="content active" id="tab-most-popular">
      <ul>
        <li>
          <a href="http://www.hcn.org/articles/tribal-affairs-trumps-message-for-tribes-let-them-eat-yellowcake">Trump’s message for tribes: Let them eat yellowcake</a>
        </li>
        <li>
          <a href="http://www.hcn.org/articles/bears-ears-national-monument-trumps-confounding-boundaries-for-bears-ears">How to make sense of Trump’s changes to Bears Ears</a>
        </li>
        <li>
          <a href="http://www.hcn.org/issues/49.21/wildfire-what-fire-researchers-learned-from-northern-california-blazes">What fire researchers learned from Northern California blazes</a>
        </li>
        <li>
          <a href="http://www.hcn.org/articles/monuments-what-national-monument-protections-do">What national monument protections do</a>
        </li>
        <li>
          <a href="http://www.hcn.org/blogs/goat/top-10-reasons-not-to-move-to-bozeman">Top 10 reasons not to move to Bozeman</a>
        </li>
      </ul>
    </div>
  </div>
</div>

  

  

</div>


<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a746f646179732d66656174757265642d706f72746c6574" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a746f646179732d66656174757265642d706f72746c6574">


  

  
    <section class="homepage-area todays-featured portlet"><header>
  
    <h2>Today's Featured Stories</h2>
  
</header>
<ul class="articles">
  <li class="article">
    
      <a href="http://www.hcn.org/articles/energy-and-industry-16-environmental-protections-the-trump-administration-cut-in-2017">
        <figure>
          <img src="http://www.hcn.org/articles/energy-and-industry-16-environmental-protections-the-trump-administration-cut-in-2017/@@images/8eafa4e5-4467-4275-9e18-9203fad26028.jpeg" alt="16 major environmental protections cut in 2017" title="16 major environmental protections cut in 2017" height="85" width="128" />
        </figure>
      </a>
    
    <div class="brief">
      <header><a class="state-public" href="http://www.hcn.org/articles/energy-and-industry-16-environmental-protections-the-trump-administration-cut-in-2017">16 major environmental protections cut in 2017</a></header>
      <a href="http://www.hcn.org/articles/energy-and-industry-16-environmental-protections-the-trump-administration-cut-in-2017"><div class="summary">Climate change initiatives were the most targeted by the Trump administration.</div></a>
      
    </div>
  </li>
  <li class="article">
    
      <a href="http://www.hcn.org/issues/49.22/alaska-in-the-home-of-the-bear">
        <figure>
          <img src="http://www.hcn.org/issues/49.22/alaska-in-the-home-of-the-bear/@@images/79cff036-7dc9-4ed0-ad54-f63453ac3bb1.jpeg" alt="In the home of the bear" title="In the home of the bear" height="85" width="128" />
        </figure>
      </a>
    
    <div class="brief">
      <header><a class="state-public" href="http://www.hcn.org/issues/49.22/alaska-in-the-home-of-the-bear">In the home of the bear</a></header>
      <a href="http://www.hcn.org/issues/49.22/alaska-in-the-home-of-the-bear"><div class="summary">In the McNeil River Sanctuary, bears and humans have learned to share the landscape.</div></a>
      
    </div>
  </li>
  <li class="article">
    
      <a href="http://www.hcn.org/articles/climate-change-2017-in-natural-disasters">
        <figure>
          <img src="http://www.hcn.org/articles/climate-change-2017-in-natural-disasters/@@images/7b17ea3b-2c7b-423f-8e10-dfe9d401c9fb.jpeg" alt="2017 in natural disasters" title="2017 in natural disasters" height="85" width="128" />
        </figure>
      </a>
    
    <div class="brief">
      <header><a class="state-public" href="http://www.hcn.org/articles/climate-change-2017-in-natural-disasters">2017 in natural disasters</a></header>
      <a href="http://www.hcn.org/articles/climate-change-2017-in-natural-disasters"><div class="summary">From massive wildfires to melting ice, the calamities that affected the West this year.</div></a>
      
    </div>
  </li>
</ul>
</section>
  

</div>


<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a636c6173736966696564732d706f72746c6574" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a636c6173736966696564732d706f72746c6574">


  

  
    <div class="quickads-portlet">
<!-- note classifieds_rssmikle.css resides on the site -->
<!-- start feedwind code -->
<script type="text/javascript">document.write('\x3Cscript type="text/javascript" src="' + ('https:' == document.location.protocol ? 'https://' : 'http://') + 'feed.mikle.com/js/rssmikle.js">\x3C/script>');
</script>

<script type="text/javascript">(function() {var params = {
    rssmikle_url: "http://classifieds.hcn.org/rss.xml",
    rssmikle_frame_width: "352",
    rssmikle_frame_height: "385",
    frame_height_by_article: "0",
    rssmikle_target: "_blank",
    rssmikle_font: "Arial, Helvetica, sans-serif",
    rssmikle_font_size: "12",
    rssmikle_border: "off",
    responsive: "on",
    rssmikle_css_url: "//www.hcn.org/external_files/advertising/classifieds_rssmikle.css",
    text_align: "left",
    text_align2: "left",
    corner: "off",
    scrollbar: "on",
    autoscroll: "on",
    scrolldirection: "up",
    scrollstep: "15",
    mcspeed: "30",
    sort: "Off",
    rssmikle_title: "on",
    rssmikle_title_sentence: "High Country News Classifieds",
    rssmikle_title_link: "//www.hcn.org/classifieds",
    rssmikle_title_bgcolor: "#0066FF",
    rssmikle_title_color: "#FFFFFF",
    rssmikle_title_bgimage: "",
    rssmikle_item_bgcolor: "#FFFFFF",
    rssmikle_item_bgimage: "",
    rssmikle_item_title_length: "55",
    rssmikle_item_title_color: "#0066FF",
    rssmikle_item_border_bottom: "on",
    rssmikle_item_description: "on",
    item_link: "off",
    rssmikle_item_description_length: "150",
    rssmikle_item_description_color: "#666666",
    item_description_style: "text+tn",item_thumbnail: "full",
    item_thumbnail_selection: "auto",
    article_num: "20",
    rssmikle_item_podcast: "off",
    keyword_inc: "",
    keyword_exc: ""
    };
    feedwind_show_widget_iframe(params);})();
</script>

<footer style="padding: 3px;">
    <a class="highlight button" target="_blank" href="//www.hcn.org/classifieds">VIEW ALL ADS ›</a>
    <a class="highlight button" target="_blank" href="//highcountrynews.adperfect.com">PLACE AN AD ›</a>
</footer>

<div style="font-size:10px; text-align:center;">
        <a href="//feed.mikle.com/" target="_blank" style="color:#CCCCCC;">RSS Feed Widget</a>
        <!--Please display the above link in your web page according to Terms of Service.-->
    </div>
<!-- end feedwind code -->
<!--  end  feedwind code -->

</div>



  

</div>


<div class="portletWrapper" data-portlethash="706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a61645f6d6163726f73" id="portletwrapper-706c6f6e652e7269676874636f6c756d6e0a636f6e746578740a2f68636e2f68636e0a61645f6d6163726f73">


  
    
    
        <div id="advertisement-rightcolumn" class="portlet advertisement">
            <div id="zone-29-125121" class="ad-spot ad-300x250"></div>
        </div>
    

  

  

</div>





	                
	                 
	              </div>
	            </div></div>
            </div>

          </div>
        </div>
      </div></div><footer class="hcn-footer">
      <div class="row">
        <div class="medium-12 large-5 large-push-7 columns">
          <form class="subscribe-form" action="https://www.hcn.org/subscribe/trial?offer_code=TFOOTA" method="POST">
            <div class="large button highlight subscribe-button">Get 2 free issues ↓</div>
            <img class="cover show-for-medium-up" src="http://www.hcn.org/issues/49.22/@@images/e953bf5f-cd8c-49b9-8dc2-f52fadad4e07.jpeg" style="height: 129px;" />
            <div class="fields">
              <div class="row collapse">
                <div class="small-6 columns"><input name="form.first_name" type="text" placeholder="First Name" /></div>
                <div class="small-6 columns end"><input name="form.last_name" type="text" placeholder="Last Name" /></div>
              </div>
              <div class="row collapse">
                <div class="small-6 columns"><input name="form.delivery_address_1" type="text" placeholder="Address 1" /></div>
                <div class="small-6 columns end"><input name="form.delivery_address_2" type="text" placeholder="Address 2" /></div>
              </div>
              <div class="row collapse">
                <div class="small-5 columns"><input name="form.delivery_city" type="text" placeholder="City" /></div>
                <div class="small-3 columns">
                  <select name="form.delivery_state">
                    <option value="" default="" selected="selected">State</option>
                    <option value="AL">AL</option> <option value="AK">AK</option> <option value="AZ">AZ</option> <option value="AR">AR</option> <option value="CA">CA</option> <option value="CO">CO</option> <option value="CT">CT</option> <option value="DC">DC</option> <option value="DE">DE</option> <option value="FL">FL</option> <option value="GA">GA</option> <option value="HI">HI</option> <option value="ID">ID</option> <option value="IL">IL</option> <option value="IN">IN</option> <option value="IA">IA</option> <option value="KS">KS</option> <option value="KY">KY</option> <option value="LA">LA</option> <option value="ME">ME</option> <option value="MD">MD</option> <option value="MA">MA</option> <option value="MI">MI</option> <option value="MN">MN</option> <option value="MS">MS</option> <option value="MO">MO</option> <option value="MT">MT</option> <option value="NE">NE</option> <option value="NV">NV</option> <option value="NH">NH</option> <option value="NJ">NJ</option> <option value="NM">NM</option> <option value="NY">NY</option> <option value="NC">NC</option> <option value="ND">ND</option> <option value="OH">OH</option> <option value="OK">OK</option> <option value="OR">OR</option> <option value="PA">PA</option> <option value="RI">RI</option> <option value="SC">SC</option> <option value="SD">SD</option> <option value="TN">TN</option> <option value="TX">TX</option> <option value="UT">UT</option> <option value="VT">VT</option> <option value="VA">VA</option> <option value="WA">WA</option> <option value="WV">WV</option> <option value="WI">WI</option> <option value="WY">WY</option>
                  </select>
                </div>
                <div class="small-4 columns end"><input name="form.delivery_zip" type="text" placeholder="Zip Code" /></div>
              </div>
              <div class="row collapse">
                <div class="small-9 columns"><input name="form.email" type="email" placeholder="Email" /></div>
                <div class="small-3 columns end"><input class="button submit" type="submit" value="Submit ›" /></div>
              </div>
            </div>
          </form>
        </div>
        <div class="medium-6 columns address-column">
          <ul class="vcard">
            <li class="fn org">High Country News</li>
            <li class="street-address">119 Grand Avenue</li>
            <li class="post-office-box">PO Box 1090</li>
            <li><span class="locality">Paonia</span>, <span class="state">CO</span> <span class="postal-code">81428</span></li>
            <li class="tel">(970) 527-4898</li>
            <li class="contact"><a href="/feedback/contact-us">Contact Us</a></li>
          </ul>
        </div>
        <div class="medium-6 columns nav-column">
          <ul class="side-nav">
            <li><a href="/about">About Us</a></li>
            <li><a href="/about/submissions">Pitch us a Story</a></li>
            <li><a href="/about/internships">Internships</a></li>
            <li><a href="/edu">Education</a></li>
            <li><a href="/support">Support Our Work</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/syndication">Syndication</a></li>
            <li><a href="/subscriber-services">Subscriber Services</a></li>
          </ul>
        </div>
      </div>
      <div class="row colophon">
        <div class="medium-6 columns">
          <ul class="sharelinks inline-list">
            <li class="icon facebook"><a target="_blank" href="https://www.facebook.com/highcountrynews" title="Facebook">Facebook</a></li>
            <li class="icon twitter"><a target="_blank" href="https://twitter.com/highcountrynews" title="Twitter">Twitter</a></li>
            <li class="icon instagram"><a target="_blank" href="https://www.instagram.com/highcountrynews/" title="Instagram">Instagram</a></li>
            <li class="icon youtube"><a target="_blank" href="https://www.youtube.com/user/highcountrynews" title="YouTube">YouTube</a></li>
            <li class="icon gplus"><a target="_blank" href="https://plus.google.com/+highcountrynews/" title="Google+">Google+</a></li>
            <li class="icon linkedin"><a target="_blank" href="https://www.linkedin.com/company/high-country-news" title="LinkedIn">LinkedIn</a></li>
            <li class="icon tumblr"><a target="_blank" href="http://highcountrynews.tumblr.com/" title="Tumblr">Tumblr</a></li>
            <li class="icon rss"><a href="/rss" title="RSS">RSS</a></li>
          </ul>
        </div>
        <div class="medium-6 columns legal">
          © <span class="year">2014</span> High Country News. All rights reserved.
          <a href="/policies/privacy-policy">Privacy Policy</a> |
          <a href="/policies/website-terms-of-use">Terms of Use</a>
        </div>
      </div>
    </footer><div id="image-modal" class="reveal-modal" data-reveal="" onclick="$(this).foundation('reveal', 'close');"></div><script id="appjs" src="/++theme++hcn/js/app.dev.js"></script></body>
</html>